Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Won't Play video

Won't Play video 1 year, 1 month ago #131978

  • titahb90
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • 1 year, 1 month ago
Hello,

I have been trying to edit a video I recorded with my webcam. I have searched the forum for answers and I have downloaded and tried Eyeconverter. Lightworks won't play the audio or video file once converted. The original file will play audio but not video. I have also downloaded MediaInfo and this is what it says on the converted file:

Format : MPEG-4
Format profile : Base Media / Version 2
Codec ID : mp42 (isom/iso2/mp41)
File size : 2.65 GiB
Duration : 8 min 49 s
Overall bit rate mode : Variable
Overall bit rate : 43.0 Mb/s
Encoded date : UTC 2016-12-31 17:46:26
Tagged date : UTC 2016-12-31 17:46:26
Writing application : FFmbc 0.7

and this is what it states on the non converted file:
Format : MPEG-4
Format profile : Base Media / Version 2
Codec ID : mp42 (mp41/isom)
File size : 440 MiB
Duration : 8 min 49 s
Overall bit rate : 6 969 kb/s
Encoded date : UTC 2016-12-21 19:46:38
Tagged date : UTC 2016-12-21 19:46:38

Help please!
Last Edit: 1 year, 1 month ago by titahb90.

Re: Won't Play video 1 year, 1 month ago #131979

  • donkpow
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 9026
  • 1 year, 1 month ago
It appears you have converted a file suitable for delivery to a file suitable for delivery. You should convert your source material to something suitable for editing. You can try this method with EFC.

HP Z600 5570
PNY Quadro K620
SB Audigy SE
Windows 7 Pro
ShuttlePRO v2

Re: Won't Play video 1 year, 1 month ago #132064

  • titahb90
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • 1 year, 1 month ago
modified the video and this is what it says:
Complete name : C:\Users\Will\Documents\WIN_20161221_14_05_44_Pro.mp4
Format : MPEG-4
Format profile : Base Media / Version 2
Codec ID : mp42 (isom/iso2/mp41)
File size : 3.43 GiB
Duration : 11 min 27 s
Overall bit rate mode : Variable
Overall bit rate : 42.8 Mb/s
Encoded date : UTC 2016-12-31 18:30:32
Tagged date : UTC 2016-12-31 18:30:32
Writing application : FFmbc 0.7

it still won't play audio or video. I am trying to convert it to something else...maybe that helps? HELP

Re: Won't Play video 1 year, 1 month ago #132066

  • donkpow
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 9026
  • 1 year, 1 month ago
You have to follow the video exactly. You are still converting to a delivery format. Watch closely @ 1:02 to 1:25. Be sure you select the "edit" tab before you hit "convert".
HP Z600 5570
PNY Quadro K620
SB Audigy SE
Windows 7 Pro
ShuttlePRO v2
  • Page:
  • 1
Time to create page: 0.70 seconds
Scroll To Top