Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Video Loading is no possible

Video Loading is no possible 5 months ago #207045

  • chpichen
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 5 months ago
Hello,
since today I have a problem:

It is no possible to load any video. Everytime I get a message: unable to continue - there are not available media locations.

Today in the morming I could work with this program without problems. Who can help?

Chpichen

Re: Video Loading is no possible 5 months ago #207055

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 23046
  • 5 months ago
Hello,

I assume you run Lightworks V14.5 on Windows.

Lightworks uses an internal media space to store link files to linked media, and copied and transcoded files. It needs at least one valid media location. On Windows this is by default:
C:\Users\Public\Documents\Lightworks\Media
To fix your problem, please try: In your project, left click on "Project" upper left hand side, open the panel "Media.Locations", click on "Add", navigate to the path mentioned, and click "Ok".

The question is, why has the default location been lost?

Could you zip and post the 'Logs' folder, please, it might help finding the casue?
C:\Users\Public\Documents\Lightworks\Logs
It's better to travel well than to arrive...
Last Edit: 5 months ago by hugly.

Re: Video Loading is no possible 1 week, 6 days ago #214258

  • justis18
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 1 week, 6 days ago
Hi, did you manage to fix your problem?
  • Page:
  • 1
Time to create page: 0.39 seconds
Scroll To Top