Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: [Solved] Mk1 Console - Windows 7 professional 64 bit drivers

Re: Mk1 Console - Windows 7 professional 64 bit drivers? 8 years, 6 months ago #32317

  • spirocarras
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 32
  • 8 years, 6 months ago
Thanks for the updates

BUT.. i tried the 64 bit drivers and mine is still NOT WORKING. the Lw utility says COM1 console "FAILED" what s the exact procedure ? im using WINDOWS 7 ULTIMATE and an iogear RS232 to USB . what is the baud rate of the adapter what is the exact setup for the serial port. i built a cable following the cable diagram as well from the 15 pin to 9 with a 12v power adaptor attached

any ideas?

thanks
Spiro Carras
This e-mail address is being protected from spambots. You need JavaScript enabled to view it
01 917 4884402

Re: Mk1 Console - Windows 7 professional 64 bit drivers? 8 years, 6 months ago #32322

  • Greg_E
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 2218
  • 8 years, 6 months ago
I'm pretty sure the serial port settings are 9600 baud with 8-n-1. If you load up Teraterm or another serial terminal application you should be able to connect to the console and get it to display things. I have a list of known commands in another thread where I was trying to get mine to work. If you can't get the terminal to talk to the console, then the USB adapter is not capable of sustaining the signal voltages needed.

Re: Mk1 Console - Windows 7 professional 64 bit drivers? 8 years, 6 months ago #32327

  • klongman
  • Pro User
  • OFFLINE
  • Senior Boarder
  • Posts: 43
  • 8 years, 6 months ago
I didn't install the FTDI drivers for the usb-serial device as mine is a prolific. see pics below for what my device maanger is showing, this may not help, this my not be the same for your usb-to-serial device. There is a pic that shows the uk ebay item for the usb-to-serial i a m using. This was the second usb-to-serial device I bought as the first device (not this model and make) didn't work, so just in case be aware that only some of the devices are windows7 64bit compatible. this one was very cheap, 5 pounds.

hope that helps


karl
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.

LIGHTWORKS DOES NOT START 8 years, 6 months ago #32329

  • spirocarras
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 32
  • 8 years, 6 months ago
II GIVES ME ERROR CODE 20 4 1823 0. and when i try to reinstall it it says the HASP installer failed with error 65556 which require HASP may not operate properly

any ideas
thanks
Spiro Carras
Last Edit: 8 years, 6 months ago by spirocarras.

Re: Mk1 Console - Windows 7 professional 64 bit drivers? 8 years, 6 months ago #32345

  • tinman
  • Pro User
  • OFFLINE
  • Expert Boarder
  • Posts: 99
  • 8 years, 6 months ago
Hello Spirocarras,

Can you give some detail - is there an error code?

Re: LIGHTWORKS DOES NOT START 8 years, 6 months ago #32351

  • spirocarras
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 32
  • 8 years, 6 months ago
Ok I solved it. I re-installed the console drivers ( which i had gone in and replaced them with the 64 bit drivers ) then i re- installed LW NOW is working. The console though is still not working.

any ideas are welcomed ?
Spiro
  • Page:
  • 1
  • 2
Time to create page: 0.37 seconds
Scroll To Top