Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Contour shuttle pro behaviour

Contour shuttle pro behaviour 8 months, 2 weeks ago #225826

  • Henry51
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 175
  • 8 months, 2 weeks ago
As my beloved MKII doesn't work anymore I switched to the Contour shuttle pro.
Took a while do get familiar!
When adding an effect I'm loosing some of the user defined control buttons. (yes set at the control panel and mirrored in the Lw preferences).
Lightworks 14; 64 Bit; Windows10; Aspire VX15, 16 GB;

Re: Contour shuttle pro behaviour 8 months, 2 weeks ago #225836

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 30210
  • 8 months, 2 weeks ago
Hello,

Do you say that adding an effect to a segment or a section in the timeline changes the key assignments? If so, that's unknown behaviour.

However, it's known that switching between V2020.1 and V14.5 can change key assignments, because the underlying logic has been modified. Bear in mind: The key assignments respect the language settings of the keyboard.There are shortcuts on OS level to select the language, which is the first thing I would look into.
It's better to travel well than to arrive...
Last Edit: 8 months, 2 weeks ago by hugly.

Re: Contour shuttle pro behaviour 8 months, 2 weeks ago #225837

  • Henry51
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 175
  • 8 months, 2 weeks ago
thanks, and yes, that is exactly what I experienced! And no, I did not switch between versions and no the language settings on the keyboard is English for sure...
Exit the program and start it again solve the problem, but....
Lightworks 14; 64 Bit; Windows10; Aspire VX15, 16 GB;
  • Page:
  • 1
Time to create page: 0.32 seconds
Scroll To Top