Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: console not functioning on Mac

console not functioning on Mac 9 months ago #225107

  • JanGoossen
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 22
  • 9 months ago
MAC OS Catalina Vs 10.15.5
LWKS vs PRO2020.1 (122068) - may 2020
fresh install, perpetual license,
console is not recognised or launching anymore

anyone same issue?

Re: console not functioning on Mac 9 months ago #225114

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 30210
  • 9 months ago
Hello,

Did the console work flawlessly with the earlier version of Lightworks on the same machine prior to upgrading to 2020.1, and if so, which version?
It's better to travel well than to arrive...

Re: console not functioning on Mac 9 months ago #225149

  • JanGoossen
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 22
  • 9 months ago
it was working in 10.14, nut sure if i also worked with the console in 10.15
It sometimes got lost when doing some specific handelings and than I needed to restart the app, but sometimes also restarting the OS.
Now none of these are working, the console stays blinking.
It would be great to have an assistant small driver app or something to launch in a terminal as a command that can re-activate/reset the console so it becomes usable again.

Re: console not functioning on Mac 9 months ago #225153

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 30210
  • 9 months ago
I suspect that "10.14" and "10.15" refer to versions of OSX. I was asking for the Lightworks version, because I'm not sure if the console has been intensively tested with 2020.1, in particular not with models prior to MK III.

If you still have the installer of Lightworks V14.5, install it sided by side with V2020.1 and see if it fixes the problem. However, at this state, it can be anything, including all sorts of hardware and connection failures.

I'm not aware of any tool to reset the console or diagnostic software. You can wait for another users who experienced similar problems on OSX and know a fix, but from my point of view, the chance is very low and the best bet you have is contacting Lightworks directly, with a description of the problem and details of your console, model and serial number.

The brand Lightworks has changed its owner recently, from Edidtshare to the new company Lwks Ltd. I cannot say if all contact detail listed under 'Help>>Contact Us' on top of this page are currently valid, but the e-mail address This e-mail address is being protected from spambots. You need JavaScript enabled to view it should be.

Keep us updated.
It's better to travel well than to arrive...

Re: console not functioning on Mac 9 months ago #225154

  • JanGoossen
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 22
  • 9 months ago
I have tried several versions of lwks. I went trough the release notes and found that on mac there was indeed a fix for Catalina, but that might not work on my system ... i guess. I still have a 14.6 on my system, but 14.5 i have no longer available, nor the installer. I have 3 MKII consoles, none of them respond and stay in the blink modus. I guess you're right, and only Lwks can help me out. Thanks for your support.

Re: console not functioning on Mac 9 months ago #225156

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 30210
  • 9 months ago
14.6 is a beta release, which has all sorts of issues. You shouldn't use it. V2020.1 might or might not support an older console properly, but I'm sure that V14.5 does. If the console doesn't work with V14.5, you can safely exclude that it's a problem of the Lightworks software, at least.

If you have a V14.5 Outright license, you should be able to download V14.5 somewhere on this page, under 'Downloads>>Archives', I believe. If you have a Year or Month license, it is not available. In this case, I can share my V14.5 installer, if you wish.
It's better to travel well than to arrive...

Re: console not functioning on Mac 9 months ago #225157

  • JanGoossen
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 22
  • 9 months ago
I have the outright license but the archieve is not showing V14.5, maybe I am doing something wrong. I found Lightworks-145RC5-106222-14.5.0.0 (from the time I was doing beta testing, but this didn't solve the issue.

Re: console not functioning on Mac 9 months ago #225159

  • JanGoossen
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 22
  • 9 months ago
Ok, so the other option left was doing the same test on a windows unit. Just installed latest version, connected the MKII console and it works straight away. So back to the mac release I guess and hopefully Matt is still there with some brilliant ideas.

Thanks for your help. I guess it will be waiting till the next release or a first beta ...

Re: console not functioning on Mac 9 months ago #225160

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 30210
  • 9 months ago
JanGoossen wrote:
Ok, so the other option left was doing the same test on a windows unit. Just installed latest version, connected the MKII console and it works straight away. So back to the mac release I guess and hopefully Matt is still there with some brilliant ideas.

Thanks for your help. I guess it will be waiting till the next release or a first beta ...

If using a shared version of the original V14.5 dmg installer isn't an option for you, yes, Matt is still there, please see:

www.lwks.com/index.php?option=com_kunena&func=view&catid=19&id=224938&Itemid=81

Cheers
It's better to travel well than to arrive...
Last Edit: 9 months ago by hugly.

Re: console not functioning on Mac 9 months ago #225161

  • JanGoossen
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 22
  • 9 months ago
Oh, make no mistake, I'd love to give the 14.5 dmg a try. I just didn't see it on the downloads area.

Re: console not functioning on Mac 9 months ago #225164

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 30210
  • 9 months ago
You might have missed my proposal above. I can share the installer, if you like.
It's better to travel well than to arrive...

Re: console not functioning on Mac 9 months ago #225166

  • JanGoossen
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 22
  • 9 months ago
That would be great. jan@grid-vfx.com

Re: console not functioning on Mac 9 months ago #225168

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 30210
  • 9 months ago
I posted the link to your e-mail address, but also below, if anybody wishes to validate its origin. The link is valid for 7 days.

we.tl/t-oGEfRyXmfP

These are the hashes:
File: lightworks_v14.5.0.dmg
CRC-32: c91b5fbd
MD4: a9fb465667c68eb5c5645dca66a493ca
MD5: 0a89835483e553a614809aa1a66fb1b3
SHA-1: f5115be75dfdfafccfb946d4f697e2b0babe7824


Keep us updated!
It's better to travel well than to arrive...

Re: console not functioning on Mac 9 months ago #225169

  • JanGoossen
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 22
  • 9 months ago
Thanks a lot. Just tried it, but with no success. The console isn't changing its status and stays blinking.

Re: console not functioning on Mac 9 months ago #225171

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 30210
  • 9 months ago
Sad to hear that.

The fact that the console works on on Windows flawlessly, excludes trouble with the Console itself, compatibility issues and connection remain. Beside of contacting Lwks with the issue, what you can check is the connection. Change the port on your computer and if you're using an USB hub try a direct connection or another hub.
It's better to travel well than to arrive...
  • Page:
  • 1
  • 2
Time to create page: 0.44 seconds
Scroll To Top