Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: console power issues on new mac

console power issues on new mac 6 months, 2 weeks ago #192747

  • tessafordpost
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 6 months, 2 weeks ago
macOS Mojave
Version 10.14
Running lightworks pro
Console NOT reading from USB to HYPER DRIVE\\
Pls advise

Re: console power issues on new mac 6 months, 2 weeks ago #192751

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8412
  • 6 months, 2 weeks ago
Welcome to the forum.

Which model of the Console are you using?

Re: console power issues on new mac 6 months, 2 weeks ago #192759

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20184
  • 6 months, 2 weeks ago
tessafordpost wrote:
Console NOT reading from USB to HYPER DRIVE\\

One device doesn't read from a second device to a third device. I don't know any computer paradigm now and then which would support this kind of flow for "read".
Pls explain.
It's better to travel well than to arrive...
Last Edit: 6 months, 2 weeks ago by hugly.

Re: console power issues on new mac 6 months, 2 weeks ago #192782

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11242
  • 6 months, 2 weeks ago
tessafordpost wrote:
Running lightworks pro
Console NOT reading from USB to HYPER DRIVE\\

Your avatar suggests that at the moment you haven't got a current pro licence. Without a pro licence you cannot run a console.

When you start Lightworks, what does it say at the bottom of the project browser? It should be something like "Lightworks PRO14.5.0.0" then a build number in brackets followed by a date.

Re: console power issues on new mac 6 months, 2 weeks ago #192837

  • tessafordpost
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 6 months, 2 weeks ago
It says Lightworks PRO14.5.0.0 (110128) - Oct 25 2018
It is a new mac and I've managed to get the console to switch on - all lights flashing - through a separate power supply, but it doesn't go into edit mode when I go into lightworks - all lights just flashing.
This specific console is probable about 4 years old - works fine on all other macs

Re: console power issues on new mac 6 months, 2 weeks ago #192840

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20184
  • 6 months, 2 weeks ago
Is there a chance on this Mac to connect the console directly with an USB type A connector to the Mac, without the Hyperdirve hub?
It's better to travel well than to arrive...

Re: console power issues on new mac 2 weeks, 1 day ago #202660

  • PinataMS
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 2 weeks, 1 day ago
I am doing the support for TessaFord Post now, and herewith some answers to the above.

Using the Mac Book Pro (2018).So no other SUB ports, ONLY Thunderbolt 3. Latest LW Pro license. But no power seems to be coming through to the console. No lights Flashing, nothing. I plug it into literally any other machine, non Thunderbolt 3, and it lights up.

If I look in the Hardware info, I can see a driver is installed for the Console, but no power is being fed through.

I have used The HyperDrive, as well as the Self powered Oirco USB-C Dock. Same issue. Nothing on the Console.
Last Edit: 2 weeks, 1 day ago by PinataMS.

Re: console power issues on new mac 2 weeks, 1 day ago #202661

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8412
  • 2 weeks, 1 day ago
Since you need a Pro license to support the Lightworks console, how are you offering support without one?

Re: console power issues on new mac 2 weeks, 1 day ago #202662

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20184
  • 2 weeks, 1 day ago
PinataMS wrote:
I am doing the support for TessaFord Post now, and herewith some answers to the above.

Using the Mac Book Pro (2018).So no other SUB ports, ONLY Thunderbolt 3. Latest LW Pro license. But no power seems to be coming through to the console. No lights Flashing, nothing. I plug it into literally any other machine, non Thunderbolt 3, and it lights up.

If I look in the Hardware info, I can see a driver is installed for the Console, but no power is being fed through.

I have used The HyperDrive, as well as the Self powered Oirco USB-C Dock. Same issue. Nothing on the Console.

Hello,

The first thing I would ask, are you sure that the console works properly, but I can't say how to test that away from a computer.

With this issue, I'd suggest contacting Editshare directly with the specs of the console (purchase date, type, serial number) and a description of the problem. You can use the form Report a problem for this.

Please, keep us updated .
It's better to travel well than to arrive...
Last Edit: 2 weeks, 1 day ago by hugly.

Re: console power issues on new mac 2 weeks, 1 day ago #202663

  • PinataMS
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 2 weeks, 1 day ago
Hi Hugly

Tested on Windows 7 and Windows 10, iMac Sierra and High Sierra, even old ass Mac Pro 5.1. Console works perfectly. So not that I think? Even swapped cables.

Will use Report above.

Thanks

Re: console power issues on new mac 2 weeks, 1 day ago #202664

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20184
  • 2 weeks, 1 day ago
Hi,

What's left? Most likely, the HUB from Thunderbolt to USB. That could be a hardware and a driver issue. Editshare staff might have some suggestions which hardware/drivers to use for connecting the console to Thunderbolt ports on newer MAcs, successfully.
It's better to travel well than to arrive...

Re: console power issues on new mac 1 week, 1 day ago #203062

  • ArteD
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 464
  • 1 week, 1 day ago
So it seems you are using a MKIII Console?
I'm not employed by or officially represent Editshare or Lightworks. I'm just a Lightworks user.

Re: console power issues on new mac 1 week ago #203200

  • mattystead
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 1 week ago
That's Correct

Re: console power issues on new mac 1 week ago #203259

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11242
  • 1 week ago
What's correct, mattystead? Are you involved with TessaFord Post in some way? Or do you have the same problem as they do? That's what we're trying to sort out here.

Re: console power issues on new mac 6 days, 15 hours ago #203322

  • mattystead
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 6 days, 15 hours ago
Apologies, this was the old login from an Employee of TessaFord.
This is actually PinataMS (as above) logged in with their old account where all their licenses are on. busy resetting their account to be linked with the new people there.

and it's correct that they are using the MKIII Console.
  • Page:
  • 1
  • 2
Time to create page: 0.33 seconds
Scroll To Top