Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: [SOLVED] no key assignment for User 1 - 8 buttons on USB III console

[SOLVED] no key assignment for User 1 - 8 buttons on USB III console 6 months, 3 weeks ago #172233

  • chugger
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 6 months, 3 weeks ago
The user keys 1 - 8 on my mark III console don't seem to be able to be assigned, nothing happens when they are pressed when the 'press key' dialog is open. I'm using ubuntu 7.10 though I don't think this is the problem. Also can a user prefs file be modified manually to reference the console?

many thanks for any help
Last Edit: 5 months, 2 weeks ago by chugger.
The topic has been locked.

no key assignment for User 1 - 8 buttons on USB III console 6 months, 3 weeks ago #172412

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 15546
  • 6 months, 3 weeks ago
Hello,

I assume you don't mean Ubuntu 7.10 (Gutsy Gibbon from 2007) but 17.10 LTS which is still a beta release, as far as I know.

I can't imagine that many members of this forum use a Mark II USB console with Linux which lowers the chances to find a person who is a ware of the problem you describe.

You might wish contacting Lightworks directly using the form Report a problem.
It's better to travel well than to arrive...
Last Edit: 6 months, 3 weeks ago by hugly.
The topic has been locked.

no key assignment for User 1 - 8 buttons on USB III console 6 months, 3 weeks ago #172563

  • chugger
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 6 months, 3 weeks ago
hi Hugly, yes sorry that was a typo, it is 17.10 the recent Ubuntu. I'll try contacting directly, thanks for the help
The topic has been locked.

no key assignment for User 1 - 8 buttons on USB III console 5 months, 2 weeks ago #175590

  • chugger
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 5 months, 2 weeks ago
Hi,
can I ask if any mkIII users are having problems with setting the custom user keys when using linux (in my case Ubuntu 17.10), I can't seem to get it to work. I have set the keys using a windows installation with my console with no problem in the past.

Also would any long term console users like to post some video of them editing, I think it would be very informative

thanks

karl
The topic has been locked.

no key assignment for User 1 - 8 buttons on USB III console 5 months, 2 weeks ago #175609

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 15546
  • 5 months, 2 weeks ago
Hello chugger,

As a matter of interest - what did they say?
It's better to travel well than to arrive...
The topic has been locked.

no key assignment for User 1 - 8 buttons on USB III console 5 months, 2 weeks ago #175636

  • chugger
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 5 months, 2 weeks ago
hi hugly, unfortunately I didn't get a response.
The topic has been locked.

no key assignment for User 1 - 8 buttons on USB III console 5 months, 2 weeks ago #175641

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 15546
  • 5 months, 2 weeks ago
Here is the most recent discussion about the console with most experienced users of the console: www.lwks.com/index.php?option=com_kunena&func=view&catid=25&id=175256&limit=15&limitstart=45&Itemid=81#175635

Place your request about the Mark II there and you've the chance to get the best available answers, but I can't say if there will be any for the Linux platform.
It's better to travel well than to arrive...
The topic has been locked.

no key assignment for User 1 - 8 buttons on USB III console 5 months, 2 weeks ago #175648

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 9577
  • 5 months, 2 weeks ago
hugly wrote:
Place your request about the Mark II there and you've the chance to get the best available answers, but I can't say if there will be any for the Linux platform.

Please don't. I merged your post in that thread with this one because it really isn't the best place to get the help that you need. I suspect that the reason for a lack of response is that very few Linux users have a console.
Last Edit: 5 months, 2 weeks ago by jwrl.
The topic has been locked.

no key assignment for User 1 - 8 buttons on USB III console 5 months, 2 weeks ago #175668

  • ArteD
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 454
  • 5 months, 2 weeks ago
This should be probably moved to the Console forum.
I'm not employed by or officially represent Editshare or Lightworks. I'm just a Lightworks user.
Last Edit: 5 months, 2 weeks ago by ArteD.
The topic has been locked.

Re: no key assignment for User 1 - 8 buttons on USB III console 5 months, 2 weeks ago #175710

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 15546
  • 5 months, 2 weeks ago
Now that everything seems to be in the right place and all currently active console users are aware of the problem, I still believe that there isn't anybody with a Mark II console with Lightworks on Linux active on the forum.

Descriptions of the console, available to me, and current release notes do not indicate that there are limitations on Linux, as far as I can see.

Just to exclude the obvious:

chugger,

Can you make sure that the user keys of the console work as expected on a Windows system, I mean right now, not in the past?
It's better to travel well than to arrive...
The topic has been locked.

Re: no key assignment for User 1 - 8 buttons on USB III console 5 months, 2 weeks ago #175763

  • chugger
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 5 months, 2 weeks ago
cant do that right now as i would have to purchase another pro license to check on windows. Im still deciding what platform to go with
The topic has been locked.

Re: no key assignment for User 1 - 8 buttons on USB III console 5 months, 2 weeks ago #175764

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 15546
  • 5 months, 2 weeks ago
I don't own a console and my main system is Windows, thus I can't really support with profound knowledge, but I found this thread about user-keys on OSX.

Based on this and the fact that a console driver is still only available for Windows from Downloads above, I suspect that the console isn't fully supported on OSX and Linux.

By the way, it should be possible to run Lightworks on a dual boot system Windows/Linux with one single license, as long as both partitions are on the same physical hard drive. I can't say for sure, because licensing functions seem to have been optimized recently, but maybe worth a try? ***

*** If you wish trying, it might work even if the partitions are not on the same hard drive. Let us know what happens.
It's better to travel well than to arrive...
Last Edit: 5 months, 2 weeks ago by hugly.
The topic has been locked.

Re: no key assignment for User 1 - 8 buttons on USB III console 5 months, 2 weeks ago #175766

  • Matt Sandford
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 120
  • 5 months, 2 weeks ago
chugger wrote:
hi hugly, unfortunately I didn't get a response.


Hi Karl,

I can see the Contact@ Team sent you an email on 29th March 2018 with a reply and a work around to the issue. The email reply was sent to your registered email address. I have copied this below:

Hi Karl,

We can see an issue with assigning those keys on the project browser screen. There does appear to be a workaround, which is to set Lightworks to "Flexible" layout, then enter a project and open the "Editor Preferences" tool (at the bottom of the toolbox) and click "Change/view key assignments" Here you will be able to assign your Console User 1-8 keys.

Please can you let me know if this resolves the issue for you?

Regards,
Lightworks Product Manager
The topic has been locked.

Re: no key assignment for User 1 - 8 buttons on USB III console 5 months, 2 weeks ago #175782

  • chugger
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 5 months, 2 weeks ago
Hi Matt, yes the workaround works fine on Ubuntu 17.10.

Thanks very much for the help

karl
The topic has been locked.

Re: no key assignment for User 1 - 8 buttons on USB III console 5 months, 2 weeks ago #175783

  • ArteD
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 454
  • 5 months, 2 weeks ago
Hi Karl,

Glad you were able to find a solution which works for you. If you are happy with the solution, could you edit the subject of your original post and add [SOLVED] in front of the subject?

Thanks!
I'm not employed by or officially represent Editshare or Lightworks. I'm just a Lightworks user.
Last Edit: 5 months, 2 weeks ago by ArteD.
The topic has been locked.
  • Page:
  • 1
Time to create page: 0.48 seconds
Scroll To Top