Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Contour Shuttle PRO V2

Re: Contour Shuttle PRO V2 2 years, 12 months ago #116950

  • VinceEFX
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 704
  • 2 years, 12 months ago
As I mentioned in a previous post a few minutes ago, I paid Lws for yearly tech support. They took control over my computer and spent a couple hours over several days to figure out the issue. The Shuttle now works perfectly. One of the issues was computer Administrative which interfered with proper install.

This is my 2nd year paying for tech support and it is well worth the investment! I can't afford to spend enormous amounts of time fixing things...time is money!!!

Thanks
Vince

Re: Contour Shuttle PRO V2 2 years, 12 months ago #116952

  • donkpow
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 8959
  • 2 years, 12 months ago
efficacy asked a question in your thread, Vince. That's why it is going on. If you can afford it, I think Lightworks' support contract is the way to go. Then you can go about your business and let them take care of the hassles.
HP Z600 5570
PNY Quadro K620
SB Audigy SE
Windows 7 Pro
ShuttlePRO v2

Re: Contour Shuttle PRO V2 2 years, 12 months ago #116954

  • VinceEFX
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 704
  • 2 years, 12 months ago
You are 100% correct!!! As you could imagine coming from the old school, when I first installed LWs last year, I was lost in space. You have helped me on several occasions. Then I got wise and paid for support. They have helped me with many questions and issues via emails, screen shots and taking control of my computer. In my case, it is well worth the money!!

Best regards
Vince

Re: Contour Shuttle PRO V2 2 years, 3 months ago #137842

  • ohainzl
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • 2 years, 3 months ago
Hello,
I work on Win10. I installed ShuttlePro v2 as shown in the video (2 steps) though the user interfae of Countour shuttle Device Configuration changed.
Everything seems to work fine for 50% of the things. Button 1-8 and the wheel do what you expect. But all the other buttons do crazy things. Especially button 15 (right to the wheel) does not work as a modifier key to buttons 1-8.

All I want is to have the standard functionality, as seen in the video.

Please help, maybe I need the original files. It is discussed several places here, but I could not get hold of the 2 files (one for the config app, one for LWKS).

Any help is appreciated. Maybe you could post the valid files as well.
THANKS!

Re: Contour Shuttle PRO V2 2 years, 3 months ago #137844

  • David Rasberry
  • Pro User
  • NOW ONLINE
  • Platinum Boarder
  • Posts: 2509
  • 2 years, 3 months ago
The correct shuttle file is in the current version of the Contour driver for Windows here:
www.contourdesign.com/US/support/
v 2.13.3 for Windows.
This is an out of date thread. The most recent thread is here:
www.lwks.com/index.php?option=com_kunena&func=view&catid=20&id=137632&Itemid=81
Razz

Digital Bolex 2k Cinema DNG raw camera
Canon GL2 DV camcorder
iPAD Mini 3 Iographer rig

Workstation: Intel i7-4770k, Asrock Z87 Thunderbolt 2 MB, 16GB 1866 DDR3 ram,
2TB Seagate Hybrid system drive, 2TB Seagate NAS media drive, E-sata III hot swap drive bay, Nvidia GTX760 2GB GPU
Lightworks kybrd. Shuttlepro v2
Win10 Pro 64bit, Lightworks 14.0 64bit

Mobile Workstation: MSI GTX72 Dominator
Intel i7-6700HQ 2.7GHz Win10 64bit
16GB DDR4 ram, 500GB M.2 SSD
Nvidia GTX970 3GB GPU
USB3, USB3.1-C, Thunderbolt 3 ports
Shuttlepro2 Win10 64bit LW 14.0 64 bit

Re: Contour Shuttle PRO V2 2 years, 3 months ago #139318

  • ohainzl
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • 2 years, 3 months ago
Thanks for your quick response, sorry for my late answer. It seems to be the same file I had. The first level works correct, the other levels (with modifiers) don't. I now made my own configuration, which works very well for me. So the issue is OK for me, even though I did not understand the problem.

Thanks again for you help!

Re: Contour Shuttle PRO V2 1 year, 1 month ago #175241

  • efficacy
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 1 year, 1 month ago
Just in case anyone finds this old conversation and has a similar problem - after a year away from Lightworks I finally figured out what was wrong.

It seems that when you install a new version of the Contour Shuttle driver, even if you have uninstalled the previous one, it keeps the old settings exactly as they were. So despite several re-installations of both Lightworks and the Contour Shuttle drivers, I was still never seeing the EditShare settings, only a ratty old Lightworks profile.

Eventually I spotted the "Rebuild the whole settings file" option (see attached image). When I clicked this, it threw away some minor customisations I had made for other products, but most importantly the "EditShare Lightworks" option was now visible.

Now, finally, I can do those clever editing tricks shown in the video!

Of course, the UI has now changed to a new fixed layout, but that's another story
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: Contour Shuttle PRO V2 1 year, 1 month ago #175245

  • VinceEFX
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 704
  • 1 year, 1 month ago
Thank you for the info. I had the Contour company fix the issue by controlling my computer.
Vince

Re: Contour Shuttle PRO V2 1 year, 1 month ago #175266

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 10985
  • 1 year, 1 month ago
efficacy wrote:
Of course, the UI has now changed to a new fixed layout, but that's another story

But you can change that in the lobby. Just click on the cogs icon at the top right of the screen and change "Project layout" to "Flexible".
  • Page:
  • 1
  • 2
Time to create page: 0.31 seconds
Scroll To Top