Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Unexpectedly closes with no dialog box when preparing to make proxy

Unexpectedly closes with no dialog box when preparing to make proxy 1 month ago #225556

  • jeffbader83
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • 1 month ago
I have a 4k video taken on an iPhone, MediaInfo attached. I'm using HandBrake to process the file so that the new audio I pair to it will stay synchronized through the duration of the video.

My problem is that Lightworks crashes when it starts making a proxy on the video created by HandBrake. The proxy does complete if I have HandBrake make the video at 29.97 fps, but it crashes on two videos that were made to be 59.94 fps.

Thank you in advance for any help.
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
Last Edit: 1 month ago by jeffbader83. Reason: typo

Re: Unexpectedly closes with no dialog box when preparing to make proxy 1 month ago #225558

  • schrauber
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 4608
  • 1 month ago
keyint=600

I don't know if this is the reason, but the value is extremely high.

Also the framerate is still flexible after the converting.

I don't have HandBrake, but you seem to use settings which partly take over the characteristics of the original (Maybe no framerate defined, and the wrong presets selected?).

Please compare your settings with this recommendation: www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=166802&Itemid=81#209009
Mainly automatically translated
--------------------------------------------
Software: Lightworks 2020.1.1; || Windows 10 Home 1909, 64 Bit
Hardware: Intel i5-4440 (3,1 GHz); || RAM: 8 GB; || Intel HD Graphics 4600 (can use max. 2 GB of shared RAM)

Re: Unexpectedly closes with no dialog box when preparing to make proxy 1 month ago #225559

  • jeffbader83
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • 1 month ago
schrauber wrote:
Please compare your settings with this recommendation


I'll take a look. Thank you Schrauber.

Re: Unexpectedly closes with no dialog box when preparing to make proxy 1 month ago #225598

  • jeffbader83
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • 1 month ago
schrauber wrote:

I don't know if this is the reason...


Me neither, Schrauber, but that HandBrake preset you linked me to did the trick. Looks like the resulting video has a constant frame rate now, too. There's an obvious "Constant Framerate" checkbox in HandBrake, so it's puzzling to me how the other videos I've been exporting are still being tagged as variable.

Regardless, you got me back up and running. I wish there was some way that I could repay you guys for your help.

Re: Unexpectedly closes with no dialog box when preparing to make proxy 1 month ago #225682

  • jeffbader83
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • 1 month ago
schrauber wrote:

Also the framerate is still flexible after the converting.


Well, the resulting framerate was constant, but my DAW-exported audio still drifted a couple hundred milliseconds by the end of the 4 minute video. This is really frustrating. I need serious help with the audio sync. I've been trying to figure this out for months now. I keep thinking I've got it dialed in and then I find it's not right. It's spot on at the beginning of the video and then drifts away by the end of a 4 minute video.

Re: Unexpectedly closes with no dialog box when preparing to make proxy 1 month ago #225684

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 26377
  • 1 month ago
Hello,

When working with recordings from separate devices, drifting sound can have several causes. The first thing to check, however, is speed compensation for audio-only media. Please see:

www.lwks.com/index.php?option=com_kunena&func=view&catid=27&id=221659&Itemid=81#221659
It's better to travel well than to arrive...

Re: Unexpectedly closes with no dialog box when preparing to make proxy 1 month ago #225685

  • jeffbader83
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • 1 month ago
Sorry hugly, that didn't do it for me. Please instruct me on how I can help you help me.

Re: Unexpectedly closes with no dialog box when preparing to make proxy 1 month ago #225686

  • jeffbader83
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • 1 month ago
hugly wrote:
Please see:


I was wrong, you saved me hugly. I don't understand why I needed the post-ingest audio rate to be 30 fps when the video is 59.94. But when selecting 30 fps, it then applied the /1.001 scale factor, which appears at first glance to be perfectly and exactly what I needed. I'm thanking you only 80% though because I still don't understand wft is going on here, lol. Seriously though, thank you hugly. I owe you guys so many beers.

Re: Unexpectedly closes with no dialog box when preparing to make proxy 1 month ago #225689

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 26377
  • 1 month ago
jeffbader83 wrote:
Sorry hugly, that didn't do it for me. Please instruct me on how I can help you help me.

It's a pity that it didn't do it for you, because what follows is that you must try to find out why your devices don't record synchronized?

Edit: Missed your second post. Good to hear that it works now.
It's better to travel well than to arrive...
Last Edit: 1 month ago by hugly.

Re: Unexpectedly closes with no dialog box when preparing to make proxy 5 days, 7 hours ago #227412

  • jeffbader83
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • 5 days, 7 hours ago
hugly wrote:
Missed your second post. Good to hear that it works now.


Hugly, I had it working fine for many videos, but recently the crashing on make proxy is happening again. I've attached the media info. I'm at a loss at this point.
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
Last Edit: 5 days, 7 hours ago by jeffbader83. Reason: typo

Re: Unexpectedly closes with no dialog box when preparing to make proxy 4 days, 13 hours ago #227461

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 26377
  • 4 days, 13 hours ago
I'm not sure if this is the cause, but MKV isn't a well supported container format. Partial MKV support has been invented with 2020.1 and it's still kind of experimental.

Try remuxing (rewrapping) with Shutter Encoder to MOV with the settings shown below, import the remuxed file and see if it helps.


This image is hidden for guests. Please log in or register to see it.
It's better to travel well than to arrive...
  • Page:
  • 1
Time to create page: 0.40 seconds
Scroll To Top