Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: import problem

import problem 2 weeks, 6 days ago #220805

  • Asian-turtle
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 2 weeks, 6 days ago
video from my camera works fine, but not from my phone note 10 plus, i have pro version 64 bit 14.50, reinstalled it and same problem, i tried the 32 bit and the video imports but its dull, the other camera videos are fine looks great but the phone videos are not and it freezes. After paying alot for this pro version and it cant import phone videos? wtf?all i get is a black screen and just audio..from my regular camera its at 23.98fps looks great sounds great and from my phone its 30 fps all I have is black screen and audio..
I mean adobe, resolve, filmora no problems..I hear such good things about this and it cant do a simple phone video, I really wanna use this..please help!!

Re: import problem 2 weeks, 6 days ago #220807

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 9879
  • 2 weeks, 6 days ago
Welcome to the forum.

Please could you follow the directions in this sticky, so that users can see the technical details of your phone video: www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=66072&Itemid=81

There is no difference between what the free version and the pro version can import.

However, before doing so, please try V2020.1, it can handle more phone codecs.
Last Edit: 2 weeks, 6 days ago by briandrys.

Re: import problem 2 weeks, 6 days ago #220808

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 2 weeks, 6 days ago
Good day,

I wonder, if your footage works with no problems in Adobe and Resolve, as you say, why have you purchased Lightworks, without intensively testing it? That sounds not prudent at all to me.

Anyway, we have helped candidates with even worse intros to get started.
It's better to travel well than to arrive...
Last Edit: 2 weeks, 6 days ago by hugly.

Re: import problem 2 weeks, 6 days ago #220810

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 9879
  • 2 weeks, 6 days ago
Such comments are unhelpful to the original poster.

Re: import problem 2 weeks, 5 days ago #220873

  • Asian-turtle
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 2 weeks, 5 days ago
thanks for your help i will try v2020.1

Re: import problem 2 weeks, 5 days ago #220874

  • Asian-turtle
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 2 weeks, 5 days ago
v2020.1 worked!!! you are the best thanks so much..another question, under format some videos say high efficiency video but its not crisp and vibrant, like it was filmed in low light. In other videos the colors pop and looks great, is that just the setting from the phone i'm guessing? is there a way to change that so the color comes back

Re: import problem 2 weeks, 5 days ago #220875

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 2 weeks, 5 days ago
Asian-turtle wrote:
under format some videos say high efficiency video but its not crisp and vibrant, like it was filmed in low light. In other videos the colors pop and looks great, is that just the setting from the phone i'm guessing? is there a way to change that so the color comes back


From other discussions I gather the support of HEVC (High Efficiency Video Coding aka h.265) has some already known issues, there might be unknown too.

Play the HEVC video with a regular media player, e.g. VLC and compare the results with what you see in Lightworks. Do they look significantly different?

If they do, can you share a sample clip on a file sharing service of your choice, e,g. wetransfer.com/ ?
It's better to travel well than to arrive...

Re: import problem 2 weeks, 3 days ago #220992

  • Asian-turtle
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 2 weeks, 3 days ago
we.tl/t-xGXwltRhX5

it was vibrant on vlc but kinda dull on lw, im sure i could change that but i just thought it was weird that it happened that way.
thanks for the help i really appreciate it..

Re: import problem 2 weeks, 3 days ago #220994

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 2 weeks, 3 days ago
Thank you fro the clip.

I would think that isn't a Lightworks problem.

According to Mediainfo, it appears that you've captured the video with HDR settings (BT2020, 10-bit). To watch something like this properly, you need a display which supports HDR. Most recent TV sets and some computer monitors have a switch to enable HDR mode, some even claim to be able to auto detect HDR.

However, if you intend sharing your work with others, you cannot assume that everybody has a display with that feature. I'd suggest transferring BT2020 to REC709. REC709 has been the standard for video recordings over decades and still is. This can be done with the effects "Colour Correction" or "LUT" (if you can find a LUT which works properly with iPhone recordings), or a combination of both.

Using the Colour Correction needs some experience to achieve proper results, using a LUT is easier. I have one here, which surely isn't technically perfect. I could it share, if you need it.

It turn this:
This image is hidden for guests. Please log in or register to see it.

Into that.
This image is hidden for guests. Please log in or register to see it.
It's better to travel well than to arrive...
Last Edit: 2 weeks, 3 days ago by hugly.

Re: import problem 2 weeks, 3 days ago #220997

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 2 weeks, 3 days ago
Oops, I just detected that your footage shows an unexpected frame jump. The same issue I've seen already with HEVC clips shared by others.

That means that you will have to convert your HEVC material it to another format, prior to import.

Different from the colour shifts discussed above, this is a bug.
It's better to travel well than to arrive...

Re: import problem 2 weeks, 2 days ago #221052

  • Asian-turtle
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 2 weeks, 2 days ago
yes you are right thank you.. i saw the hdr was on when i was going through all the settings and that was the problem, i had to change the default ..

oh wow that looks great, yes please if you could share LUT that would be great ..yeah it did have a frame jump in the other one as well, I usually check everything before starting and i was in such a rush I assumed everything was the same...

oh right i was wondering about converting to another format thanks.

once again thanks for all your help you are awesome!!

Re: import problem 2 weeks, 2 days ago #221058

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 2 weeks, 2 days ago
I've attached the 3D-LUT. One way to install: Unzip the .cube-file into the folder 'C:\Users\Public\Documents\Lightworks\LUTs' and restart Lightworks.

If you use only HDR files in your current project, you can activate the LUT as Viewing LUT from 'Project.Video.Output.Viewing LUT' and activate 'Use project viewing LUT' on the export panel. If you have a mix of Rec2020 and Rec709 clips, use the LUT effect for the HDR clips in the timeline.

I tested and posted some Handbrake settings for converting HDR h.265 to h.264, yesterday. Give it a try and tell how it works for you:

www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=166802&limit=15&limitstart=15&Itemid=81#221002

If editing performance in Lightworks appears to be low, check the internal proxy workflow:

www.lwks.com/index.php?option=com_kunena&func=view&catid=217&id=194770&Itemid=81#194787
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
It's better to travel well than to arrive...
Last Edit: 2 weeks, 2 days ago by hugly.

Re: import problem 2 weeks ago #221153

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 2 weeks ago
Any news on this?

Since I have no idea which gamma curve your phone uses when recording HDR, I created a second LUT, which doesn't look that vivid and bright with the shared material, but might give better average results over a large variety of shots.

Let me know which one you prefer.
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
It's better to travel well than to arrive...
  • Page:
  • 1
Time to create page: 0.53 seconds
Scroll To Top