Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Crashing when adding audio clip to timeline

Crashing when adding audio clip to timeline 3 months, 1 week ago #215156

This attachment is hidden for guests. Please log in or register to see it.


I've been trying to add an audio clip to my project but I keep encountering the attached error. Mediainfo report is attached as well. Any help is very appreciated.

Re: Crashing when adding audio clip to timeline 3 months, 1 week ago #215167

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 3 months, 1 week ago
Hello,

From the metadata, I don't see any explanation for the crash when importing this file and I'm not sure if this clip causes it.

Lightworks 2020 is still in beta state, but close to release. I'd suggest installing the latest build, 2020.1 revision 120537. You'll find it under 'Downloads' on top of this page. With 2020, delete the clip from your project first, import it again and see what happens.
It's better to travel well than to arrive...

Re: Crashing when adding audio clip to timeline 3 months, 1 week ago #215180

Looks like I hit the same problem again. This time I included the Windows Event log if that helps.


This attachment is hidden for guests. Please log in or register to see it.

Re: Crashing when adding audio clip to timeline 3 months, 1 week ago #215186

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 3 months, 1 week ago
Would you mind posting this audio file as zipped archive? I'd have a look into it to see if I can find a fix.
It's better to travel well than to arrive...

Re: Crashing when adding audio clip to timeline 3 months, 1 week ago #215187

This attachment is hidden for guests. Please log in or register to see it.


Thanks for looking into this

Re: Crashing when adding audio clip to timeline 3 months, 1 week ago #215190

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 3 months, 1 week ago
Thanks.

The file imports flawlessly on my system and I can replace it into a sequence and trim and cut it without any problem, with V14.5 and the latest beta, unfortunately. Unfortunately, because it means something else is wrong with your media or your current sequence.

Would you mind posting a mediainfo report of the MP4 file you're using.
It's better to travel well than to arrive...

Re: Crashing when adding audio clip to timeline 3 months, 1 week ago #215199

This attachment is hidden for guests. Please log in or register to see it.


Here you go

Re: Crashing when adding audio clip to timeline 3 months, 1 week ago #215202

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 3 months, 1 week ago
Difficult.

This file shows a variable frame rate and a non-standard target frame rate. That doesn't directly explain a crash, but can make all sorts of trouble when editing. I would convert this file to a suitable format prior to import anyway, e.g. with Handbrake using these settings to create MP4 at constant 30 fps.

I don't know what the exception thrown with V14.5 can be caused by. Thus we would have to continue with trial and error, which takes time and a solutions is not guaranteed.

From my point of view, you have two reasonable options:

Either, force a crash with 2020.1 which shows an exception (the current doesn't) and post in beta forums with the log attached and a link to this discussion. Developers might see the cause from the logs and know a fix.

Or, make a new sequence and start again. Prior to editing, convert all video clips with Handbrake and all audio clips to 16-bit 48KHz WAV - maybe all images as well, to PNG - just to exclude any trouble caused by media.
It's better to travel well than to arrive...
Last Edit: 3 months, 1 week ago by hugly.

Re: Crashing when adding audio clip to timeline 3 months, 1 week ago #215203

Thanks so much for the help. I'll just make a new sequence for now as this is a pretty simple project. Have a good one.
  • Page:
  • 1
Time to create page: 0.33 seconds
Scroll To Top