Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: .MOV file only importing as audio and not video

.MOV file only importing as audio and not video 3 weeks, 2 days ago #214101

I've just downloaded Lightworks and was really excited to get started - but on my first project all but one of my video files are showing as black boxes and only importing audio and not video. All files were filmed using the same iPhone so presumably they all have the same issue...?

I'm a beginner and I don't do technical speak.

Can anyone help me please? I'm including a MediaInfo report as requested (just to prove that I have read the Help section!).
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.

Re: .MOV file only importing as audio and not video 3 weeks, 2 days ago #214102

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 23125
  • 3 weeks, 2 days ago
Hello,

Thank you for the mediainfo. It shows a recording with the HEVC (h.265) codec which isn't supported with Lightworks V14.5. If you didn't change the recording settings, it's very likely that all files from the same iPhone are recorded with that codec.

Lightworks 2020 beta supports HEVC. It's close to release, so I think you can give it a try.

HEVC is a demanding codec and I don't know the specs of your computer. If you should encounter performance problems when editing, the internal proxy workflow will help:

www.lwks.com/index.php?option=com_kunena&func=view&catid=217&id=194770&Itemid=81#194787
It's better to travel well than to arrive...
Last Edit: 3 weeks, 2 days ago by hugly.

Re: .MOV file only importing as audio and not video 3 weeks, 2 days ago #214103

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 9227
  • 3 weeks, 2 days ago
Welcome to the forum.

Format : HEVC


V14.5 doesn't support this format,

You've got two choices, either convert with Handbrake before importing into Lightworks following the directions here: www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=166802&Itemid=81

Or, you can use the V2020.1 beta, which is extremely close to release. This supports HEVC. If going this route, make sure to upgrade to the release version, which may come out at the end of this week or next week.

Re: .MOV file only importing as audio and not video 3 weeks, 2 days ago #214105

Thanks for super quick response. I've downloaded 2020 version and I can see and play those video files now - hurrah! Next step getting cracking on editing - I don't understanding anything about codec and computer specs so hoping that is the end of my problems...

Re: .MOV file only importing as audio and not video 3 weeks, 2 days ago #214106

Thank you! Trying the 2020 beta now - first signs look promising so keep your fingers crossed for me!

Re: .MOV file only importing as audio and not video 3 weeks, 2 days ago #214107

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 23125
  • 3 weeks, 2 days ago
Sure, fingers crossed!

A good video tutorial to start with is this:

It's better to travel well than to arrive...
Last Edit: 3 weeks, 2 days ago by hugly.

Re: .MOV file only importing as audio and not video 3 weeks, 1 day ago #214122

So I've been doing fine with the 2020 version (and not using proxy though) - but suddenly my audio (linked to the film files) has stopped playing. I've restarted my machine but nothing. Please don't say I have to start all over again

Re: .MOV file only importing as audio and not video 3 weeks, 1 day ago #214123

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 9227
  • 3 weeks, 1 day ago
Check that you haven't deselected the audio tracks.

Re: .MOV file only importing as audio and not video 3 weeks, 1 day ago #214124

How do I do that? When I click the video and the yellow frame appears around the clip a yellow frame still shows around the audio too.

Re: .MOV file only importing as audio and not video 3 weeks, 1 day ago #214125

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 9227
  • 3 weeks, 1 day ago
If you've deselected the track will appear grayed out.

Check the audio output in the system menu found by clicking in the top right corner of the home or projects browser page. It'll be in output tests.
  • Page:
  • 1
Time to create page: 1.22 seconds
Scroll To Top