Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Video lagging and audio out of sync

Video lagging and audio out of sync 3 weeks, 4 days ago #214031

  • baboonchan
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 3 weeks, 4 days ago
Hello all. I have imported a video recorded by iPhone X's front camera and it's lagging back and forth and the audio also didn't match. But when I played it on the phone or using media player on the computer, there's no such problem. I am a newbie to LW, and I really couldn't solve the problem. Could anyone help me please?
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.

Re: Video lagging and audio out of sync 3 weeks, 4 days ago #214032

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 9227
  • 3 weeks, 4 days ago
Welcome to the forum.

Are you using V2020.1 beta?

Is the variable frame rate - Apply VFS correction - in the output tab of the project menu in the top left corner selected?

Re: Video lagging and audio out of sync 3 weeks, 3 days ago #214046

  • baboonchan
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 3 weeks, 3 days ago
Thank you for reply. I'm using V2020.1 beta version, and the "Apply VFR correction" box is checked.

Re: Video lagging and audio out of sync 3 weeks, 3 days ago #214051

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 23125
  • 3 weeks, 3 days ago
Hello,

What you describe sounds like a performance problem. Please try the internal proxy workflow and see if it helps.

www.lwks.com/index.php?option=com_kunena&func=view&catid=217&id=194770&Itemid=81#194787
It's better to travel well than to arrive...
  • Page:
  • 1
Time to create page: 0.36 seconds
Scroll To Top