Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: How to get rid of black thumbnails after deleting clips?

How to get rid of black thumbnails after deleting clips? 3 months, 3 weeks ago #207032

  • G0bble
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 286
  • 3 months, 3 weeks ago
Hi
In the Project contents I have 100s of black thumbnails for the clips I moved out from the filesystem. Even when I delete an individual clip the thumbnail remains but with a black placeholder. How to wipe clean the unwanted clips from LWKS?

Thanks
G

This image is hidden for guests. Please log in or register to see it.

Re: How to get rid of black thumbnails after deleting clips? 3 months, 3 weeks ago #207033

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 22610
  • 3 months, 3 weeks ago
With V14.5, select them, right click and select 'Delete tagged items..'.
It's better to travel well than to arrive...

Re: How to get rid of black thumbnails after deleting clips? 3 months, 3 weeks ago #207039

  • G0bble
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 286
  • 3 months, 3 weeks ago
Hmm... I believe I already tried that before posting ... will check when I am back home...

G

Re: How to get rid of black thumbnails after deleting clips? 3 months, 3 weeks ago #207042

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 9031
  • 3 months, 3 weeks ago
Delete the clips in Lightworks, not on your computer, otherwise lightworks can't find them and assumes they're off line,
  • Page:
  • 1
Time to create page: 0.56 seconds
Scroll To Top