Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Lightworks cropps video when exporting?

Lightworks cropps video when exporting? 3 months, 2 weeks ago #168764

  • Adam123123Adam
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 3 months, 2 weeks ago
So lately I have tried editing higher quality video in Lightworks, but the problem is that the video is always cropped a little bit when I export. It doesn't matter what output format I use, it still doesn't work. Didn't have this problem before and after a whole evening of fiddling around with this I am really frustrated and disappointed. I really don't know what to do.

Re: Lightworks cropps video when exporting? 3 months, 2 weeks ago #168767

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 1984
  • 3 months, 2 weeks ago
Adam123123Adam wrote:
...the video is always cropped a little bit ...
On all sides?
With or without black bars?


Adam123123Adam wrote:
So lately I have tried editing higher quality video in Lightworks,...

What does that mean exactly?
Is it 16/9 media, or a little different?
A MediaInfo according to this post could give some specialists in this forum further hints.


Adam123123Adam wrote:
It doesn't matter what output format I use, it still doesn't work...

Is "Full Frame" active:
This image is hidden for guests. Please log in or register to see it.


Do you use proxies?
Does the problem also occur if you do not use effects?
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600
Last Edit: 3 months, 2 weeks ago by schrauber.

Re: Lightworks cropps video when exporting? 3 months, 2 weeks ago #168859

  • Adam123123Adam
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 3 months, 2 weeks ago
It crops the sides, and no there are no black bars. Full frame is on and it is 16/9. The video seems zoomed in after I export it. I record guitar covers and the in the original footage you can see the neck of the guitar, but after export you can't. It isn't much but it still annoys me.

Re: Lightworks cropps video when exporting? 3 months, 2 weeks ago #168860

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14275
  • 3 months, 2 weeks ago
If your import format is 4K DCI, this is a known issue, but should be visible in preview as well.

Please install 14.1 beta revision 103334, create a new project, import your video via Create Link in Local Files, and see if V14.1 fixes the issue. The beta is downloadable from Downloads on top of this page.

If that doesn't fix the issue, please post a Mediainfo report of the footage you use.
It's better to travel well than to arrive...

Re: Lightworks cropps video when exporting? 3 months, 2 weeks ago #169033

  • Adam123123Adam
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 3 months, 2 weeks ago
Hey i dont use 4K. It is 1080p 60fps.

Re: Lightworks cropps video when exporting? 3 months, 2 weeks ago #169035

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14275
  • 3 months, 2 weeks ago
Please install most recent beta 14.1 revision 103334 - downloadable from Downloads on top of this page - create a 60fps project, import the footage and see what happens.
It's better to travel well than to arrive...
Last Edit: 3 months, 2 weeks ago by hugly.

Re: Lightworks cropps video when exporting? 3 months, 1 week ago #169202

Will try

Re: Lightworks cropps video when exporting? 3 months, 1 week ago #169206

Thanks man it worked!

Re: Lightworks cropps video when exporting? 3 months, 1 week ago #169207

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14275
  • 3 months, 1 week ago
This image is hidden for guests. Please log in or register to see it.
It's better to travel well than to arrive...
  • Page:
  • 1
Time to create page: 0.58 seconds
Scroll To Top