Welcome, Guest
Username Password: Remember me

TOPIC: Codec not supported

Re: Codec not supported 7 years ago #9209

  • drkuli
  • OFFLINE
  • Platinum Boarder
  • Posts: 1415
  • 7 years ago
OK, I'll give it another try under 32bit.
i5-2500K@4.5GHz | Asrock Z68 Extreme3 Gen3 | 2x4GB Corsair XMS3 | Radeon HD4850 1GB GDDR3 + Intel HD Graphics 3000 | 2xHP w2408h + Sony PWM14L2 | OCZ Vertex2 40 GB + 2xSamsung HD502HJ | Welland ME751 HDD dock | Liteon iHAS424 | Corsair HX520 | Sharkoon Rebel9 Eco | Win7x64Ult.

Re: Codec not supported 7 years ago #9211

  • Greg_E
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 2218
  • 7 years ago
FYI, the FAAC/FAAD codec is not very good. You loose a lot right from the start and it only gets worse from there as you process the very lossy format with EQ, level changes, etc.

Re: Codec not supported 7 years ago #9212

  • drkuli
  • OFFLINE
  • Platinum Boarder
  • Posts: 1415
  • 7 years ago
The only reason to use some kind of AAC is QT has no problem with it. Container allows other codecs, but I've no idea if QT for Windows is able to handle them.
i5-2500K@4.5GHz | Asrock Z68 Extreme3 Gen3 | 2x4GB Corsair XMS3 | Radeon HD4850 1GB GDDR3 + Intel HD Graphics 3000 | 2xHP w2408h + Sony PWM14L2 | OCZ Vertex2 40 GB + 2xSamsung HD502HJ | Welland ME751 HDD dock | Liteon iHAS424 | Corsair HX520 | Sharkoon Rebel9 Eco | Win7x64Ult.

Re: Codec not supported 7 years ago #9213

Attached is a MediaCoder mts2mp4 preset which works with my 64 bit version of MediaCoder. Try importing it into the 32 bit version and see if it helps.

Haven't tried it myself yet.

To import the preset, unzip and go to:

File > Load preset.


This attachment is hidden for guests. Please log in or register to see it.
Desktop
Dell Inspiron 560MT. Intel Core 2 Quad Q8300 Processor, 6 GB Dual Channel DDR3, Windows 7 64 bit SP1/Ubuntu Studio 14.04.2 duel boot. On-board graphics chip. Samsung SyncMaster S23B35OH LED monitor. EchoAudio Mia 24/96 soundcard.

Laptop
Dell Precision M6700, i7 3740QM CPU @2.70Ghz, NVidia Quadro K3000M, 8GB ram. Windows 7 64 bit SP1.

I am not employed by EditShare. I am a Lightworks user.
Last Edit: 7 years ago by shaunthesheep.

Re: Codec not supported 7 years ago #9216

  • drkuli
  • OFFLINE
  • Platinum Boarder
  • Posts: 1415
  • 7 years ago
Thanks. I've no problems with settings, this is Mediacoder 0.7.5.4799, as the latest 32bit version was useless for our task.
Your preset gives an error 014, but I can manage settings to successfully transcode Lumix GH1 .mts file. I guess you're right with different backends in different versions. On this specific file I can use audio source>autoselect, or MPlayer, or MEncoder - all works. Working preset enclosed FYI.

This attachment is hidden for guests. Please log in or register to see it.
i5-2500K@4.5GHz | Asrock Z68 Extreme3 Gen3 | 2x4GB Corsair XMS3 | Radeon HD4850 1GB GDDR3 + Intel HD Graphics 3000 | 2xHP w2408h + Sony PWM14L2 | OCZ Vertex2 40 GB + 2xSamsung HD502HJ | Welland ME751 HDD dock | Liteon iHAS424 | Corsair HX520 | Sharkoon Rebel9 Eco | Win7x64Ult.
Last Edit: 7 years ago by drkuli.

Re: Codec not supported 7 years ago #9217

  • funkytwig
  • OFFLINE
  • Senior Boarder
  • Posts: 58
  • 7 years ago
I have added XMedie Recode to Wiki at lightworks.wikidot.com/avchd-workflow#toc1. I don't have much details as to how to use it so it is currently Method 2. Feel free to add to section.

I have also added Table of Contents to relevant Wiki Pages so it is possible to link to subsections (as I did above, notice #toc1 at end of link).

Ben
Time to create page: 0.46 seconds
Scroll To Top