Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Software Crashes Immediately After Opening, Parts of Media Gone After Exporting

Software Crashes Immediately After Opening, Parts of Media Gone After Exporting 1 month ago #220126

This problem occurred in the free version of Lightworks, and Windows 64-bit version 14.5

I've been working on a project for a couple of months, and after exporting it I encountered a strange and peculiar problem.
The first noticeable thing was that part of the video's visual components were missing or misplaced. This could just be my bad on the editing, but I did proof-watch it before exporting, and everything seemed to be intact. This could also be due to the format of the video.
Now, the biggest problem came to be after. After finding that my video hadn't turned out so well, I launched Lightworks again to fix it. But right after opening the project, the program crashed, leaving 2 messages:
-(Windows) the program is not responding - [close the program] [wait]
-Lightworks encountered a problem
I'm not sure if this is just a problem on my system, or if there is an easy fix. I do have backups so if it comes to that, it should work.

Please respond as soon as possible, your help is greatly appreciated.

Re: Software Crashes Immediately After Opening, Parts of Media Gone After Exporting 1 month ago #220138

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 9879
  • 1 month ago
Welcome to the forum.

Please could you attach a zip file of the error log, in Windows this can be found in C: Users > Public > Public Documents > Lightworks > Logs.

It may be worth installing V2020.1. which is the current release, to see if it solves your issue. You can have both on your machine, just create a separate folder for it.
  • Page:
  • 1
Time to create page: 0.27 seconds
Scroll To Top