Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: "Loading" ... forever, on one project

"Loading" ... forever, on one project 1 week, 4 days ago #207507

  • gljudson
  • OFFLINE
  • Fresh Boarder
  • Posts: 13
  • 1 week, 4 days ago
I cannot get Lightworks to open one specific project.

I successfully edited and exported this project on October 31st.

When I try to reopen it now, it just hangs with "loading" in the sequence window and one of the clips windows.

Windows 7, running Lightworks 14.5.0. (I thought I installed the latest beta release, but apparently not??)

The log is showing a boatload of error messages that, of course, mean nothing to me.

Any clues?

One thought: is it possible that Lightworks is running out of space on C:\? And if so, is there a way to make it put its files on D:\? My C:\ drive is deliberately limited in space because I use the D:\ partition to store anything that gets updated (and therefore gets backed up).

Thanks.
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.

Re: "Loading" ... forever, on one project 1 week, 4 days ago #207511

  • gljudson
  • OFFLINE
  • Fresh Boarder
  • Posts: 13
  • 1 week, 4 days ago
Okay, it was NOT a space issue. I re-partitioned the drive to give C:\ more space, and it's still hanging.

Re: "Loading" ... forever, on one project 1 week, 4 days ago #207513

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 21279
  • 1 week, 4 days ago
Thanks for the logs.

There's a a flood of 'Error code 800703e5' messages. A developer explained in another discussion:

fishmonger wrote:
800703e5 is 'overlapped I/O operation in progress', which sounds storage device related.

I know neither the cause nor a straight forward fix for this, you should even consider that it is caused by a problem of the mass storage your media is located on.

I assume that you've used the default import method 'Create Link. What kind of device is your source media stored on? Is there any cloud folder involved (Dropbox, Google Drive, or similar)?
It's better to travel well than to arrive...
Last Edit: 1 week, 4 days ago by hugly.

Re: "Loading" ... forever, on one project 1 week, 3 days ago #207538

  • gljudson
  • OFFLINE
  • Fresh Boarder
  • Posts: 13
  • 1 week, 3 days ago
Thanks, hugly.

Based on your pointer to the I/O operation problem, I renamed the folder in which the original video sequence is stored. The project loaded.

I then tried to import the original video into a brand new project. Wouldn't load.

Tried viewing the original video directly. Nope.

Clearly, somehow the original video has gotten corrupted.

Meanwhile, the external hard drive to which I do my backups isn't being recognized by my computer, so I can't restore back to a version of the video prior to when I successfully accessed it back on October 31st. I don't know if it's gone bad, or if somehow in re-partitioning the hard drive I inadvertently hosed something. Argh.

But that's not anyone's problem here.

THANK YOU. You pointed me in the right direction to understand why Lightworks was freezing up. Much appreciated.
  • Page:
  • 1
Time to create page: 0.34 seconds
Scroll To Top