Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Using my lightworks

Using my lightworks 6 months, 3 weeks ago #195047

  • lauroguitar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • 6 months, 3 weeks ago
I cant use my lightworksi try to cut my video and appears the massage
Invalid Username and Code

Can you help me?

Re: Using my lightworks 6 months, 3 weeks ago #195052

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20860
  • 6 months, 3 weeks ago
Hello,

Could you post a screenshot of this message in .jpg format, please?
It's better to travel well than to arrive...

Re: Using my lightworks 6 months, 3 weeks ago #195055

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8613
  • 6 months, 3 weeks ago
They have changed the message, but FAQ gives this for "unknown" details.


The activation can fail if the Username or Password are entered incorrectly or if you have not confirmed your account via email.

1. Check you have successfully confirmed your account by clicking the link in the confirmation email that was sent to you.
2. Make sure you have entered your details correctly. If the details repeatedly fail, try signing in with the same details to the Lightworks Website. If that succeeds, copy and paste the text from the browser into the Username and Password boxes, ensuring that no additional spaces are included.
3. Make sure you are running the latest version of Lightworks 14.5.0 available from the Downloads page
4. Check that no special characters (# @ *) are present in your Password, if there are, then we recommend resetting your password here: www.lwks.com/forgotten-details
5. Check: www.lwks.com/troubleshooting
For futher assistance, please contact us via the form provided here: www.lwks.com/reportaproblem
  • Page:
  • 1
Time to create page: 0.24 seconds
Scroll To Top