Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Error While Editing, Now Unable To Start Project

Error While Editing, Now Unable To Start Project 4 months, 1 week ago #194378

  • lucaarc
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 4 months, 1 week ago
After working a while on a project, I was nearing the end. I was about to finish up with the final cuts, until LightWorks just closes. I opened the project again after the crash, only to have another crash. All of my edits were saved, but I couldn't access it for longer than 10 seconds. Please help!

The Log:
Starting at Sun Mar 10 16:06:48 2019

D3D9Ex supported
OS Version : Microsoft Windows 7Service Pack 1;64-bit;build 7601
Machine number : 1763
Available memory : 2.9 Gb
Total memory : 5.9 Gb
Virtual Address Range : 8.0 Tb
Number of CPUs : 4
User has admin rights : No

0.306 : 0.306 : Setting project base directory C:\Users\Public\Documents\Lightworks\Projects\
0.306 : Checking for updates
0.409 : Starting window manager
0.411 : Checking library versions..
0.412 : ------ Loading plugin : dng ------
0.412 : Success
0.414 : ------ Loading plugin : DNxHD ------
0.414 : Success
0.415 : ------ Loading plugin : dsx_drv.9.3.0.5243 ------
0.415 : Skipped
0.416 : ------ Loading plugin : dsx_drv.9.4.0.9028 ------
0.416 : Skipped
0.417 : ------ Loading plugin : dsx_drv.9.5.1.17803 ------
0.417 : Skipped
0.417 : ------ Loading plugin : dsx_drv.9.8.0.22358 ------
0.417 : Skipped
0.442 : ------ Loading plugin : DxAudio ------
0.442 : Success
0.443 : ------ Loading plugin : EsWrappers ------
0.443 : Success
0.444 : ------ Loading plugin : export ------
0.444 : Success
0.455 : ------ Loading plugin : ffmpeg ------
0.455 : Success
0.457 : ------ Loading plugin : FX_drv ------
0.457 : Success
0.458 : ------ Loading plugin : LwConsole ------
0.460 : failed to open console driver \.LWCon
0.460 : Success
0.461 : ------ Loading plugin : LwWinConsole ------
0.461 : failed to open console driver \.LWCon
0.461 : Skipped
0.462 : ------ Loading plugin : mtx_drv.7.1.0.1294 ------
0.462 : Skipped
0.463 : ------ Loading plugin : mtx_drv.8.0.0.15342 ------
0.463 : Skipped
0.464 : ------ Loading plugin : mtx_drv.8.0.0.15432 ------
0.464 : Skipped
0.468 : ------ Loading plugin : omf ------
0.468 : Success
0.471 : ------ Loading plugin : plugplug ------
0.471 : Skipped
0.472 : ------ Loading plugin : Pond5 ------
0.472 : Success
0.475 : ------ Loading plugin : ProjectShare ------
0.475 : Success
0.476 : ------ Loading plugin : r3d ------
0.479 : R3D SDK library version = R3DAPI 6.3.0-34A16 (20170811 1GR W64S)
0.479 : Success
0.480 : ------ Loading plugin : SharedSoftDrv ------
0.480 : Success
0.481 : ------ Loading plugin : softdrv ------
0.481 : Success
0.484 : ------ Loading plugin : uiopt ------
0.484 : Success
0.486 : ------ Loading plugin : VfwCodecs ------
0.486 : Loading Vfw codecs
0.486 : (MRLE) using msrle32.dll
0.486 : (MSVC) using msvidc32.dll
0.486 : (UYVY) using msyuv.dll
0.486 : (YUY2) using msyuv.dll
0.486 : (YVYU) using msyuv.dll
0.486 : (IYUV) using iyuv_32.dll
0.486 : (I420) using lvcod64.dll
0.486 : (YVU9) using tsbyuv.dll
0.486 : Success
0.487 : ------ Loading plugin : Vimeo ------
0.487 : Success
0.489 : ------ Loading plugin : xml ------
0.489 : Success
0.490 : ------ Loading plugin : YouTube ------
0.490 : Success
0.492 : ------ Loading plugin : aaf ------
0.493 : Success
0.493 : ------ Loading plugin : AC3 ------
0.493 : Success
0.499 : ------ Loading plugin : AJA ------
0.499 : Success
0.501 : ------ Loading plugin : AudioNetwork ------
0.501 : Success
0.502 : ------ Loading plugin : CameraRaw ------
0.503 : Failed to create IBlackmagicRawFactory!
0.503 : Skipped
0.505 : ------ Loading plugin : Cineform ------
0.505 : Success
0.674 : ------ Loading plugin : Codecs ------
0.676 : Plugins loaded: 23 (full: 21, demo: 0, free: 2)
0.677 : Success
0.680 : ------ Loading plugin : DeckLink_drv ------
0.682 : Success
0.682 : Loaded device System Sound
0.683 : Found capture source ScreenCapture
0.688 : Found capture source Software VO Capture
0.725 : x2: Found Video device Logitech HD Webcam C525
0.804 : x2: Found audio device Microphone (HD Webcam C525)
0.806 : previous run exited incorrectly
0.892 : Using LwOverlayResource [Lw Overlay Resource]
0.892 : Added media location : C:\Users\Public\Documents\Lightworks\Media\Material\
0.933 : Added media location : C:\Users\Public\Documents\Lightworks\Media\Sound\
14.544 : Activating DefaultVideo System Sound interrupt
23.994 : x2: Default overridden: backup_depth = 10 (dflt 20)
24.247 : ----- Entered project 'Human Fall Flat' (4 logs, Rate : 30 fps, Output : 1080p (sf)) -----
24.251 : Detected variable frame rate: 0.58 - 30.30
24.283 : Open "C:\Users\FREDDY RASSA\Downloads\source (1).mp4" with EsWrapper FileReader for eAudioEssence
25.054 : Detected variable frame rate: 0.58 - 30.30
26.056 : reopen "C:\Users\FREDDY RASSA\Downloads\source (1).mp4" with MainConcept FileReader for eVideoEssence
27.093 : VHeadId_mount: Timeout waiting for preopen and prefetch tasks to block

Turns out I could edit this and attach the ZIP file. Here:
This attachment is hidden for guests. Please log in or register to see it.
Last Edit: 4 months, 1 week ago by lucaarc. Reason: Attached a ZIP folder

Re: Error While Editing, Now Unable To Start Project 4 months, 1 week ago #194381

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19577
  • 4 months, 1 week ago
Hello,

The header of the log is missing.

What version of Lightworks do you run?
It's better to travel well than to arrive...

Re: Error While Editing, Now Unable To Start Project 4 months, 1 week ago #194393

  • lucaarc
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 4 months, 1 week ago
Hey, sorry about the late reply. Here's the header:
Lightworks 64-bit (Release, build Lw : 110128 Common : 109147 Dependencies : 110124 dated Oct 25 2018)
Starting at Sun Mar 10 16:07:21 2019
I run 14.5 for lightworks. Hope this helps you help me!

Re: Error While Editing, Now Unable To Start Project 4 months, 1 week ago #194408

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19577
  • 4 months, 1 week ago
This excludes some known issues with V14.0.

Are there other parts of the log missing, below ' VHeadId_mount: Timeout waiting for preopen and prefetch tasks to block'? I think, it would be best if you could zip and post your entire Logs folder, located on
C:\Users\Public\Documents\Lightworks\Logs


Mediainfo of the files used in this project would be helpful as well. Here you'll find directions: www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=66072&Itemid=81
It's better to travel well than to arrive...
Last Edit: 4 months, 1 week ago by hugly.

Re: Error While Editing, Now Unable To Start Project 4 months, 1 week ago #194425

  • lucaarc
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 4 months, 1 week ago
Hey! Again, sorry for the late reply. Please note that the log I gave is located in the Backup folder (The Second Log).
I'm not exactly sure on how to post the zip file on here, but here is the Mediainfo:
General
Complete name : C:\Users\FREDDY RASSA\Downloads\source (1).mp4
Format : MPEG-4
Format profile : Base Media
Codec ID : isom (isom/iso2/avc1/mp41)
File size : 694 MiB
Duration : 30 min 57 s
Overall bit rate mode : Variable
Overall bit rate : 3 135 kb/s
Writing application : Lavf58.12.100

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : Main@L4.2
Format settings : CABAC / 1 Ref Frames
Format settings, CABAC : Yes
Format settings, RefFrames : 1 frame
Format settings, GOP : M=1, N=30
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 30 min 57 s
Bit rate : 3 002 kb/s
Width : 1 920 pixels
Height : 1 080 pixels
Display aspect ratio : 16:9
Frame rate : 29.885 FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.048
Stream size : 665 MiB (96%)
Codec configuration box : avcC

Audio
ID : 2
Format : AAC LC
Format/Info : Advanced Audio Codec Low Complexity
Codec ID : mp4a-40-2
Duration : 30 min 57 s
Bit rate mode : Variable
Bit rate : 125 kb/s
Maximum bit rate : 128 kb/s
Channel(s) : 2 channels
Channel layout : L R
Sampling rate : 44.1 kHz
Frame rate : 43.066 FPS (1024 SPF)
Compression mode : Lossy
Stream size : 27.7 MiB (4%)
Default : Yes
Alternate group : 1


I have the ZIP folder, how exactly do I upload it here?
There isn't anything after the Timeout.
Edited: Hey, turns out I could attach the file to the other response, it's on the post after the logs.
Last Edit: 4 months, 1 week ago by lucaarc. Reason: Reminder about ZIP File

Re: Error While Editing, Now Unable To Start Project 4 months, 1 week ago #194427

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19577
  • 4 months, 1 week ago
For attachments use 'REPLY', not 'QUICK REPLY'. Hover with the mouse over '< MENU' to make it visible. Click on 'Add File' next to 'Attachments'.

Your file shows a non-standard frame rate of "29.885 FPS". Although importable, that isn't supported. It can lead to sync issues, but I'm not sure if this causes the crash in this case.

Do you have any effects applied on your sequence? If so, which?.
It's better to travel well than to arrive...
Last Edit: 4 months, 1 week ago by hugly.

Re: Error While Editing, Now Unable To Start Project 4 months, 1 week ago #194440

  • lucaarc
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 4 months, 1 week ago
Yes, I have one text effect. That is all. It lasts for a few seconds. Is there any way I can turn the FPS to a stable framerate that won't change? Or maybe a supportable frame rate?

Re: Error While Editing, Now Unable To Start Project 4 months, 1 week ago #194462

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19577
  • 4 months, 1 week ago
There's third party software to do re-encode for frame rate conversion, but you will have to redo your edit, because audio sync and the timing of the cuts in the timeline will shift if simply replacing the files on file system level.

As a matter of interest, please remove the text effect from the timeline (you can undo this step afterwards) and export the sequence. What happens?
It's better to travel well than to arrive...
Last Edit: 4 months, 1 week ago by hugly.

Re: Error While Editing, Now Unable To Start Project 4 months, 1 week ago #194483

  • lucaarc
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 4 months, 1 week ago
It won’t let me edit it pretty much. Whenever I start up the project it crashes once everything is loaded, so it gives me very little to no time to do this.I might as well restart the project. Is 30FPS the only supported frame rate?

Re: Error While Editing, Now Unable To Start Project 4 months, 1 week ago #194484

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8268
  • 4 months, 1 week ago
30 fps is the nearest to your source frame rate, 24fps may be an alternative, but you may get drop frame artifacts.

The best method would be convert to a standard frame rate (30fps in this case) before importing into Lightworks. Eyeframe has been popular with Lightworks users for this type of job.

Re: Error While Editing, Now Unable To Start Project 4 months, 1 week ago #194485

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19577
  • 4 months, 1 week ago
lucaarc wrote:
I might as well restart the project.

You should do that, but with re-encoded media. Handbrake is one option. Here you'll find some suitable settings to start with, including a preset to download:

Different from the settings shown, from 'Video' tab of Handbrake, change 'Framerate (FPS):' to '30' and select 30 fps as frame rate when creating the new project.

Please don't delete the current project. Metadata might indicate the cause of the issue. Would you mind posting the project folder which contains project metadata (no media)? I would explain where to find and how to post.
It's better to travel well than to arrive...
Last Edit: 4 months, 1 week ago by hugly.

Re: Error While Editing, Now Unable To Start Project 4 months, 1 week ago #194513

  • lucaarc
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 4 months, 1 week ago
Hey there. Sorry for my lack of knowledge about this kind of job. Could you walk me through the process of finding the project file? I will post the entire "Lightworks" file right here. I will turn my frame rate to 30 FPS now.
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.

Re: Error While Editing, Now Unable To Start Project 4 months, 1 week ago #194515

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19577
  • 4 months, 1 week ago
Thank you.

You've posted the whole thing. It includes the project metadata, nothing else needed. Thanks again.

Just to clarify, you can't fix the problem by changing the frame rate from within the project, you have to create a new one and select the frame rate from the drop down menu when creating. Then, import the converted files and start re-editing.
It's better to travel well than to arrive...
  • Page:
  • 1
Time to create page: 0.51 seconds
Scroll To Top