Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Crashes on "Initialising media folders"

Crashes on "Initialising media folders" 3 months, 3 weeks ago #175315

  • Paulina2000
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 3 months, 3 weeks ago
I just installed Lightworks and it will not open; crashes on "Initialising media folders" and shows message "Lightworks Editor Application stopped working"

Re: Crashes on "Initialising media folders" 3 months, 3 weeks ago #175318

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14638
  • 3 months, 3 weeks ago
Hello and welcome!

I assume you've already created a project and imported some media.

Please download and install Lightworks beta 14.5 revision 105359, and see if this fixes the problem. You'll find it under Downloads on top of this page.
It's better to travel well than to arrive...

Re: Crashes on "Initialising media folders" 3 months, 3 weeks ago #175319

  • Paulina2000
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 3 months, 3 weeks ago
I haven't created anything because I haven't been able to even start Lightworks. And if I install Lightworks beta 14.5 should i first uninstall the version i have right now? Also I checked the error log and it said something about a license intialisation error and "Lincense doesn't exist".

Re: Crashes on "Initialising media folders" 3 months, 3 weeks ago #175320

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14638
  • 3 months, 3 weeks ago
Would you mind posting a compressed (zipped) archive of the entire "Logs" folder? It's located on
C:\Users\Public\Documents\Lightworks\Logs

Your computer details might also be helpful: OS version, CPU, RAM, GPU, hard drives.
It's better to travel well than to arrive...
Last Edit: 3 months, 3 weeks ago by hugly.

Re: Crashes on "Initialising media folders" 3 months, 3 weeks ago #175321

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14638
  • 3 months, 3 weeks ago
For your information, a similar issue reported not so long ago: www.lwks.com/index.php?option=com_kunena&func=view&catid=14&id=169541&Itemid=81#169541

In that case it was probably caused by a newly installed and hanging audio device driver on a system with low memory.
It's better to travel well than to arrive...

Re: Crashes on "Initialising media folders" 3 months, 3 weeks ago #175362

  • Paulina2000
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 3 months, 3 weeks ago
Windows 10 Enterprise, 64 bit operative system, 4 GB RAM
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.

Re: Crashes on "Initialising media folders" 3 months, 3 weeks ago #175364

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14638
  • 3 months, 3 weeks ago
Thank you.

Unfortunately the error logs don't say much about the cause, hardware /driver problems or problems with access rights (Defender, virus scanners) on your system are not excluded.

Your computer seems to be far below recommended system specs. What do I see there, a virtual machine?
It's better to travel well than to arrive...
Last Edit: 3 months, 3 weeks ago by hugly.

Re: Crashes on "Initialising media folders" 3 months, 3 weeks ago #175365

  • Paulina2000
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 3 months, 3 weeks ago
Well thanks for the help anyway . And I donĀ“t know what you mean by virtual machine. Im using an ASUS laptop.

Re: Crashes on "Initialising media folders" 3 months, 3 weeks ago #175367

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14638
  • 3 months, 3 weeks ago
The problem might be fixable.

I'm not convinced that the problem is caused by your under-powered machine, but some information about your system helps to get an impression what could be wrong.

Did you read through the post discussion I've linked to above?
It's better to travel well than to arrive...
Last Edit: 3 months, 3 weeks ago by hugly.

Re: Crashes on "Initialising media folders" 3 months, 3 weeks ago #175376

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14638
  • 3 months, 3 weeks ago
In particular I mean this post: www.lwks.com/index.php?option=com_kunena&func=view&catid=14&id=169541&Itemid=81#169560

It solved the problem there, maybe worth a try?
It's better to travel well than to arrive...
  • Page:
  • 1
Time to create page: 0.42 seconds
Scroll To Top