Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: reformatted C: now LWKS stops at a selection from the project window

reformatted C: now LWKS stops at a selection from the project window 5 months, 2 weeks ago #163363

  • LWSdoobre
  • Pro User
  • OFFLINE
  • Senior Boarder
  • Posts: 66
  • 5 months, 2 weeks ago
I have recently had to reformat my C: and reinstall. I have been using 32bit & 64bit v11.5.2 for years, but now after the reinstallation the 64bit will stop when I try to use it.

The desktop and the project window open up superfast and the old projects are listed, but any action from then on causes the program to stop.. selecting a project or system settings will get the windows "lightworks has stopped responding" message..

the 32bit is OK…

I have windows defender “real-time” disabled for the installation.

I have moved all the previous projects (public documents folder etc….) to another location in case they were the issue..

I added a S/PDiF audio card > which works for the 32bit, that’s the only hardware change except the reformat of C:

I have uninstalled and installed both several times.. I assume there is no order for this dual install..??!!!

I see there is a “OLE_SPLAT: Exception has been thrown” whatever that is..

HELP Please..

-------------------------------------------------
Here’s the error.log both the backup and error log are zipped below..

Lightworks 11.5.2 64-bit (Release, build 69165 dated Aug 8 2014)
Starting at Wed Dec 06 21:49:25 2017
OS Version : Microsoft Windows 7 Service Pack 1, 64-bit
Machine number : 1
Available memory : 5.6 Gb
Total memory : 8.0 Gb
Virtual Address Range : 8.0 Tb
Number of CPUs : 4
User has admin rights : Yes

Setting project base directory C:\Users\Public\Documents\Lightworks\Projects\
D3D9Ex supported
0.078 : ------ Loading plugin : aaf.lwd ------
CreateFile failed (\\.\PhysicalDrive10)
CreateFile failed (\\.\PhysicalDrive11)
CreateFile failed (\\.\PhysicalDrive12)
CreateFile failed (\\.\PhysicalDrive13)
CreateFile failed (\\.\PhysicalDrive14)
CreateFile failed (\\.\PhysicalDrive15)
CreateFile failed (\\.\PhysicalDrive10)
CreateFile failed (\\.\PhysicalDrive11)
CreateFile failed (\\.\PhysicalDrive12)
CreateFile failed (\\.\PhysicalDrive13)
CreateFile failed (\\.\PhysicalDrive14)
CreateFile failed (\\.\PhysicalDrive15)
0.085 : Success
0.085 : ------ Loading plugin : AJA.lwd ------
0.087 : Success
0.087 : ------ Loading plugin : avi.lwd ------
0.088 : Success
0.088 : ------ Loading plugin : Codecs.lwd ------
0.149 : Plugins loaded: 21 (full: 20, demo: 0, free: 1)
0.150 : Success
0.150 : ------ Loading plugin : DeckLink_drv.lwd ------
0.151 : Success
0.151 : ------ Loading plugin : DNxHD.lwd ------
0.151 : Success
0.151 : ------ Loading plugin : DxAudio.lwd ------
0.152 : Success
0.152 : ------ Loading plugin : export.lwd ------
0.152 : Success
0.152 : ------ Loading plugin : ffmpeg.lwd ------
0.158 : Success
0.158 : ------ Loading plugin : FX_drv.lwd ------
0.159 : Success
0.159 : ------ Loading plugin : LwConsole.lwd ------
0.159 : failed to open console driver \.LWCon
0.159 : Success
0.159 : ------ Loading plugin : LwWinConsole.lwd ------
0.159 : failed to open console driver \.LWCon
0.159 : Skipped
0.159 : ------ Loading plugin : mxf.lwd ------
0.160 : Success
0.160 : ------ Loading plugin : omf.lwd ------
0.161 : Success
0.161 : ------ Loading plugin : Qt.lwd ------
0.161 : Success
0.161 : ------ Loading plugin : r3d.lwd ------
0.161 : R3D SDK library version = 5.0
0.161 : R3D SDK header version = 5.0
0.161 : Library & header versions match
0.161 : R3D SDK license #R390, licensed to 'EditShare'
0.161 : Success
0.161 : ------ Loading plugin : SharedSoftDrv.lwd ------
0.162 : Success
0.162 : ------ Loading plugin : softdrv.lwd ------
0.162 : Success
0.162 : ------ Loading plugin : uiopt.lwd ------
0.190 : Success
0.190 : ------ Loading plugin : VfwCodecs.lwd ------
0.190 : Loading Vfw codecs
0.191 : (MRLE) using msrle32.dll
0.191 : (MSVC) using msvidc32.dll
0.191 : (UYVY) using msyuv.dll
0.191 : (YUY2) using msyuv.dll
0.191 : (YVYU) using msyuv.dll
0.191 : (IYUV) using iyuv_32.dll
0.191 : (I420) using iyuv_32.dll
0.191 : (YVU9) using tsbyuv.dll
0.191 : Success
0.191 : ------ Loading plugin : YouTube.lwd ------
0.191 : Success
0.332 : Loaded device System Sound
0.332 : Found capture source ScreenCapture
0.332 : Found capture source Software VO VOCapture
0.334 : Failed to CreateClassEnumerator.
0.344 : Found audio device Mic (Envy24 Family Audio Contro
0.345 : Found audio device Line In (Envy24 Family Audio Co
0.346 : Found audio device Mic (Envy24 Family Audio Contro
0.346 : Found audio device Line In (Envy24 Family Audio Co
0.348 : Found audio device Mic (Envy24 Family Audio Contro
0.348 : Found audio device Line In (Envy24 Family Audio Co
0.351 : MCU: Asynchronous initialization started.
0.351 : MCU: Starting device discovery..
0.351 : MCU: Listing 0 MIDI input devices:
0.351 :
MCU: Listing 1 MIDI output devices:
0.351 : MCU: Out-00: Mid[0001] Pid[001b] Ver[000.000] Microsoft GS Wavetable Synth
0.376 : previous run exited incorrectly
0.377 : Found LwOverlayResource [Overlay Using DirectX]
0.377 : Using LwOverlayResource [Overlay Using DirectX]
Host name is CDADMIN-HP
0.390 : Added media location : D:\Lightworks\Material\
0.390 : Added media location : E:\DATA\DVD Assets\
0.390 : Added media location : D:\Lightworks\
0.420 : MCU: Out-00: MOM_OPEN - Device was opened.
0.720 : Activating DefaultVideo System Sound interrupt
0.997 :

***************** EXCEPTION *****************

*********************************
OLE_SPLAT: Exception has been thrown - terminating

Time: Wed Dec 06 21:49:25 2017 (Session : 0 seconds)

1.046 : MCU: Out-00: MOM_CLOSE - Device was closed.
1.046 : MCU: No devices found.
1.046 : MCU: Asynchronous initialization finished.
1.197 : Closing down VTR subsystem....1.197 : done
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
HP-Z210 i7-2600@3.4Ghz - 8Gb - Win7 64bit Pro - Nvidia Quadro K600 - internal 2Tb raid1 - external 2Tb USB2 - external 3Tb USB2 - cliptoolz

Re: reformatted C: now LWKS stops at a selection from the project window 5 months, 2 weeks ago #163371

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14271
  • 5 months, 2 weeks ago
Hello,

I'm not sure if this is a problem caused by the installation of Lightworks.

Have you, at least once, been able to enter a project after new installation with 64-bit version?

Just to confirm what I understand: Everything works fine with the 32-bit version?
It's better to travel well than to arrive...
Last Edit: 5 months, 2 weeks ago by hugly.

Re: reformatted C: now LWKS stops at a selection from the project window 5 months, 2 weeks ago #163376

  • LWSdoobre
  • Pro User
  • OFFLINE
  • Senior Boarder
  • Posts: 66
  • 5 months, 2 weeks ago
yep 32bit is fine.. i can create a new project and open it after I have closed it..
64bit can't do anything.. but open the desktop with the project selection window
HP-Z210 i7-2600@3.4Ghz - 8Gb - Win7 64bit Pro - Nvidia Quadro K600 - internal 2Tb raid1 - external 2Tb USB2 - external 3Tb USB2 - cliptoolz

Re: reformatted C: now LWKS stops at a selection from the project window 5 months, 2 weeks ago #163393

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14271
  • 5 months, 2 weeks ago
Thanks, let's exclude the obvious.

If you have a second audio device (best would be the one you used before) on the system, please disable the newly installed device (or better remove the hardware), set the second as Windows default audio device, test its function, start Lightworks and see what happens.
It's better to travel well than to arrive...

Re: reformatted C: now LWKS stops at a selection from the project window 5 months, 2 weeks ago #163443

  • LWSdoobre
  • Pro User
  • OFFLINE
  • Senior Boarder
  • Posts: 66
  • 5 months, 2 weeks ago
OK so I disabled the S/PDIF card, went back to the audio from the PC monitor and restarted windows. Reinstalled the 64bit and ran it. This time it opened superfast as before and it was possible to select the project which I had created earlier in the 32bit. The project opened but all the media was “off-line” and as soon as I clicked something the program stopped in the same way as before.

I then physically removed the S/PDIF card and restarted windows. This time as above I could select a project and it opened, all media was off-line and any further click caused the stop as before.

------------------------------------
Two questions:
• is there a particular order to install the two versions..?
• after this reformat I had to reinstall “cliptoolz” and that showed that the “Machine ID” of my PC had changed from what it was before the reformat. Is that significant to the LWKS installation?.

-------------------------------------

Here’s the error log, both error log and backup are zipped below.

Lightworks 11.5.2 64-bit (Release, build 69165 dated Aug 8 2014)
Starting at Thu Dec 07 11:23:46 2017

OS Version : Microsoft Windows 7 Service Pack 1, 64-bit
Machine number : 1
Available memory : 6.4 Gb
Total memory : 8.0 Gb
Virtual Address Range : 8.0 Tb
Number of CPUs : 4
User has admin rights : Yes

Setting project base directory C:\Users\Public\Documents\Lightworks\Projects\
D3D9Ex supported
0.221 : ------ Loading plugin : aaf.lwd ------
CreateFile failed (\\.\PhysicalDrive10)
CreateFile failed (\\.\PhysicalDrive11)
CreateFile failed (\\.\PhysicalDrive12)
CreateFile failed (\\.\PhysicalDrive13)
CreateFile failed (\\.\PhysicalDrive14)
CreateFile failed (\\.\PhysicalDrive15)
CreateFile failed (\\.\PhysicalDrive10)
CreateFile failed (\\.\PhysicalDrive11)
CreateFile failed (\\.\PhysicalDrive12)
CreateFile failed (\\.\PhysicalDrive13)
CreateFile failed (\\.\PhysicalDrive14)
CreateFile failed (\\.\PhysicalDrive15)
0.229 : Success
0.229 : ------ Loading plugin : AJA.lwd ------
0.231 : Success
0.231 : ------ Loading plugin : avi.lwd ------
0.231 : Success
0.231 : ------ Loading plugin : Codecs.lwd ------
0.296 : Plugins loaded: 21 (full: 20, demo: 0, free: 1)
0.297 : Success
0.297 : ------ Loading plugin : DeckLink_drv.lwd ------
0.298 : Success
0.298 : ------ Loading plugin : DNxHD.lwd ------
0.299 : Success
0.299 : ------ Loading plugin : DxAudio.lwd ------
0.299 : Success
0.299 : ------ Loading plugin : export.lwd ------
0.300 : Success
0.300 : ------ Loading plugin : ffmpeg.lwd ------
0.305 : Success
0.305 : ------ Loading plugin : FX_drv.lwd ------
0.306 : Success
0.306 : ------ Loading plugin : LwConsole.lwd ------
0.306 : failed to open console driver \.LWCon
0.307 : Success
0.307 : ------ Loading plugin : LwWinConsole.lwd ------
0.307 : failed to open console driver \.LWCon
0.307 : Skipped
0.307 : ------ Loading plugin : mxf.lwd ------
0.307 : Success
0.307 : ------ Loading plugin : omf.lwd ------
0.308 : Success
0.308 : ------ Loading plugin : Qt.lwd ------
0.309 : Success
0.309 : ------ Loading plugin : r3d.lwd ------
0.309 : R3D SDK library version = 5.0
0.309 : R3D SDK header version = 5.0
0.309 : Library & header versions match
0.309 : R3D SDK license #R390, licensed to 'EditShare'
0.309 : Success
0.309 : ------ Loading plugin : SharedSoftDrv.lwd ------
0.310 : Success
0.310 : ------ Loading plugin : softdrv.lwd ------
0.310 : Success
0.310 : ------ Loading plugin : uiopt.lwd ------
0.339 : Success
0.339 : ------ Loading plugin : VfwCodecs.lwd ------
0.340 : Loading Vfw codecs
0.340 : (MRLE) using msrle32.dll
0.340 : (MSVC) using msvidc32.dll
0.340 : (UYVY) using msyuv.dll
0.340 : (YUY2) using msyuv.dll
0.340 : (YVYU) using msyuv.dll
0.340 : (IYUV) using iyuv_32.dll
0.340 : (I420) using iyuv_32.dll
0.340 : (YVU9) using tsbyuv.dll
0.340 : Success
0.340 : ------ Loading plugin : YouTube.lwd ------
0.341 : Success
0.466 : Loaded device System Sound
0.466 : Found capture source ScreenCapture
0.466 : Found capture source Software VO VOCapture
0.468 : Failed to CreateClassEnumerator.
0.472 : Failed to CreateClassEnumerator.
0.474 : MCU: Asynchronous initialization started.
0.475 : MCU: Starting device discovery..
0.475 : MCU: Listing 0 MIDI input devices:
0.475 :
MCU: Listing 1 MIDI output devices:
0.475 : MCU: Out-00: Mid[0001] Pid[001b] Ver[000.000] Microsoft GS Wavetable Synth
0.500 : previous run exited incorrectly
0.501 : Found LwOverlayResource [Overlay Using DirectX]
0.501 : Using LwOverlayResource [Overlay Using DirectX]
Host name is CDADMIN-HP
0.542 : MCU: Out-00: MOM_OPEN - Device was opened.
0.814 : Added media location : D:\Lightworks\Material\
0.814 : Added media location : E:\DATA\DVD Assets\
0.814 : Added media location : D:\Lightworks\
1.092 : MCU: Out-00: MOM_CLOSE - Device was closed.
1.092 : MCU: No devices found.
1.092 : MCU: Asynchronous initialization finished.
3.181 :

***************** EXCEPTION *****************


*********************************
OLE_SPLAT: Exception has been thrown - terminating

Time: Thu Dec 07 11:23:49 2017 (Session : 2 seconds)

4.590 : Activating DefaultVideo System Sound interrupt
4.668 : Closing down VTR subsystem....4.690 : done
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
HP-Z210 i7-2600@3.4Ghz - 8Gb - Win7 64bit Pro - Nvidia Quadro K600 - internal 2Tb raid1 - external 2Tb USB2 - external 3Tb USB2 - cliptoolz

Re: reformatted C: now LWKS stops at a selection from the project window 5 months, 2 weeks ago #163446

  • LWSdoobre
  • Pro User
  • OFFLINE
  • Senior Boarder
  • Posts: 66
  • 5 months, 2 weeks ago
I opened the 32bit and all project material was available.

I then replaced the S/PDIF card and set it as default and opened the 64bit. The project would open but all media was off-line.. and as it was when removed the card, any further click stopped the program.

The 32bit still works fine, so looks like I am stuck with using the slower program..
Any ideas..!?

latest logs are zipped below..
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
HP-Z210 i7-2600@3.4Ghz - 8Gb - Win7 64bit Pro - Nvidia Quadro K600 - internal 2Tb raid1 - external 2Tb USB2 - external 3Tb USB2 - cliptoolz

Re: reformatted C: now LWKS stops at a selection from the project window 5 months, 2 weeks ago #163452

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14271
  • 5 months, 2 weeks ago
Is there a particular order to install the two versions..?
No, not as far as I know.

After this reformat I had to reinstall “cliptoolz” and that showed that the “Machine ID” of my PC had changed from what it was before the reformat. Is that significant to the LWKS installation?
The machine number is used to identify single machines in a shared (networks) environment. On a single user system it should have no influence.

Looking briefly through the logs attached in backup folder, I can see some messages related to sound in the 32-bit version as well. Do audio playback and trimming cutting work flawlessly with the 32-bit version.

After reformatting your system you had to recover your drive. Did you use backup software and a recent drive image or did you install all software including the operating system and all drivers from scratch, ore something different?
It's better to travel well than to arrive...
Last Edit: 5 months, 2 weeks ago by hugly.

Re: reformatted C: now LWKS stops at a selection from the project window 5 months, 2 weeks ago #163453

  • LWSdoobre
  • Pro User
  • OFFLINE
  • Senior Boarder
  • Posts: 66
  • 5 months, 2 weeks ago
Howdy
yep 32bit is fine with audio playback, crossfades and trimming.

I installed a fresh copy of win7 and all drivers were found by windows. so the latest drivers should be being used.

My comment about cliptoolz was that the "Machine ID" for my PC had changed due to the reformat. The cliptoolz licensing process would not accept the license number anymore. (I am not talking about the LWKS machine number during the LWKS installation process. just to clarify)
HP-Z210 i7-2600@3.4Ghz - 8Gb - Win7 64bit Pro - Nvidia Quadro K600 - internal 2Tb raid1 - external 2Tb USB2 - external 3Tb USB2 - cliptoolz

Re: reformatted C: now LWKS stops at a selection from the project window 5 months, 2 weeks ago #163455

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14271
  • 5 months, 2 weeks ago
Howdy,

Cliptoolz, yes, I misunderstood your question, sorry. I don't think that Cliptoolz has any influence on the problem.

Anyway, the behaviour is a mystery to me and the V11.5 logs don't help (me) much to narrow the problem down. They log the crash, but I can't extract a specific cause. Devs might understand that better.

Just to say, I never worked with V11.5, I started with 12.02, so I'm not aware of the specific "gotchas".

Nevertheless, I still suspect the problem is more likely related to the Windows installation rather than to the Lightworks installation itself.

It would be interesting to know if recent V14.1 beta 64-bit would work flawlessly. It's possible to install multiple versions without overwriting existing installtions by specifying a different destination path when installing, e.g. "Lightworks V14.1 beta" instead of "Lightworks".
It's better to travel well than to arrive...
Last Edit: 5 months, 2 weeks ago by hugly.

Re: reformatted C: now LWKS stops at a selection from the project window 5 months, 2 weeks ago #163566

  • LWSdoobre
  • Pro User
  • OFFLINE
  • Senior Boarder
  • Posts: 66
  • 5 months, 2 weeks ago
yep v14.1 64bit works well..
HP-Z210 i7-2600@3.4Ghz - 8Gb - Win7 64bit Pro - Nvidia Quadro K600 - internal 2Tb raid1 - external 2Tb USB2 - external 3Tb USB2 - cliptoolz

Re: reformatted C: now LWKS stops at a selection from the project window 5 months, 2 weeks ago #163578

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14271
  • 5 months, 2 weeks ago
Lightworks sales would probably say "problem fixed, just upgrade" - just joking.

Frankly, I've no I idea what can cause this weird behaviour with V11.5.

Trial and error would be the way to continue unless anybody else has a better idea.
It's better to travel well than to arrive...

Re: reformatted C: now LWKS 64bit stops at a selection from the project window 5 months, 2 weeks ago #163680

  • LWSdoobre
  • Pro User
  • OFFLINE
  • Senior Boarder
  • Posts: 66
  • 5 months, 2 weeks ago
Hi ALL..
has anyone else got any ideas about this silly issue..???

Hi Hugly
I would consider paying for the later version IF it did not come with the inflated price tag due to the "extras".. I only do news items and have no need for wanky effects etc.. and of course, I don't consider the problem fixed by removing the software from the PC..
HP-Z210 i7-2600@3.4Ghz - 8Gb - Win7 64bit Pro - Nvidia Quadro K600 - internal 2Tb raid1 - external 2Tb USB2 - external 3Tb USB2 - cliptoolz

Re: reformatted C: now LWKS 64bit stops at a selection from the project window 5 months, 2 weeks ago #163681

  • Jpaulbiss
  • Edu User
  • OFFLINE
  • Platinum Boarder
  • Posts: 516
  • 5 months, 2 weeks ago
LWSdoobre wrote:
Hi ALL..
has anyone else got any ideas about this silly issue..???

Hi Hugly
I would consider paying for the later version IF it did not come with the inflated price tag due to the "extras".. I only do news items and have no need for wanky effects etc.. and of course, I don't consider the problem fixed by removing the software from the PC..

Remove the version you have and try a newer version to check if the problem is still there. I don't think you would ruin your licence.
Lenovo D30 Workstation,128GB ram, Nvidia L4000, 2xDell U2312HM, Ubuntu Studio 16.04 LTS LWKS 14.0, Lightworks Keyboard, Shuttle Pro 2 Lightworks Keyboard, Shuttle Pro 2 Now working

Re: reformatted C: now LWKS stops at a selection from the project window 5 months, 2 weeks ago #163682

  • LWSdoobre
  • Pro User
  • OFFLINE
  • Senior Boarder
  • Posts: 66
  • 5 months, 2 weeks ago
With hugly suggestions we have found that v 14.1 64bit works fine. Where as v11.5.2 64bit does not open past the project window..
A pro license only applies to that range, in my case v11 and updates in that range.
HP-Z210 i7-2600@3.4Ghz - 8Gb - Win7 64bit Pro - Nvidia Quadro K600 - internal 2Tb raid1 - external 2Tb USB2 - external 3Tb USB2 - cliptoolz

Re: reformatted C: now LWKS stops at a selection from the project window 5 months, 2 weeks ago #163684

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14271
  • 5 months, 2 weeks ago
My personal impression of the 32-bit version on Windows is that it isn't slower than the 64--bit version in most cases. The 64-bit version can address more RAM. That might play a role when editing long GOP media, but up to HD resolution with intermediates I didn't encounter any difference at least with the 32-bit versions I tested.

If you wish to continue trial and error. It's possible that the automatically installed drivers, namely the graphics (maybe sound) drivers are too new and not properly supported by the old Lightworks version. If you have a chance to downgrade to prior releases (the drivers of the last running system), try it.
It's better to travel well than to arrive...
Last Edit: 5 months, 2 weeks ago by hugly.
  • Page:
  • 1
  • 2
Time to create page: 1.29 seconds
Scroll To Top