Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Video playback freezes

Video playback freezes 2 years, 2 months ago #153017

  • Morseman
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 2 years, 2 months ago
Hi,

I've just downloaded Lightworks 64 bit version on a laptop running Windows 10.

I can start the program and select videos but when I click the run arrow the audio plays and the red arrow moves but the video display freezes just after the start button is pressed.

Anyone got any idea why this happens and what I need to do to get the video to play please?

Thanks for any help.

Re: Video playback freezes 2 years, 2 months ago #153019

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8616
  • 2 years, 2 months ago
Welcome to the forum.

Unfortunately, you're not providing enough information. Please follow the directions in this sticky, so that users can see the technical details of your video.

www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=66072&Itemid=81

Also, the spec of your computer would be useful, since this may be caused by an underpowered machine.

Re: Video playback freezes 2 years, 2 months ago #153020

  • Morseman
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 2 years, 2 months ago
I've taken a screenshot of the spec of my laptop, which I hope will be attached to this reply.

I've downloaded the analysis software and will post the result when I've set it up.

This image is hidden for guests. Please log in or register to see it.



Moderated: I have removed your product ID from that image. For your own protection you should NEVER post that on a public forum - jwrl.
Last Edit: 2 years, 2 months ago by jwrl.

Re: Video playback freezes 2 years, 2 months ago #153021

  • Morseman
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 2 years, 2 months ago
This is what MediaInfo says about the file that I first imported.

Complete name : C:\Users\Daniel\Documents\Motorbikes\Dave Trip\06-03-2017\VID00012.mp4
Format : MPEG-4
Format profile : JVT
Codec ID : avc1 (avc1/isom)
File size : 2.63 MiB
Duration : 1 s 134 ms
Overall bit rate mode : Constant
Overall bit rate : 19.5 Mb/s
Encoded date : UTC 2013-01-22 15:03:26
Tagged date : UTC 2013-01-22 15:03:26
AMBA : 

Re: Video playback freezes 2 years, 2 months ago #153022

  • Morseman
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 2 years, 2 months ago
The next one was a bit longer. I deleted the 1st file, as I realised it was a short clip that I had switched the video cam on and then off for a while.

So, MediaInfo says this about the 2nd file, and I realised how to find all the meta data as well.

General
Complete name : C:\Users\Daniel\Documents\Motorbikes\Dave Trip\06-03-2017\VID00013.mp4
Format : MPEG-4
Format profile : JVT
Codec ID : avc1 (avc1/isom)
File size : 2.92 GiB
Duration : 23 min 3 s
Overall bit rate mode : Constant
Overall bit rate : 18.1 Mb/s
Encoded date : UTC 2013-01-22 15:03:31
Tagged date : UTC 2013-01-22 15:03:31
AMBA : 

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : Main@L4.2
Format settings, CABAC : Yes
Format settings, RefFrames : 1 frame
Format settings, GOP : M=1, N=8
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 23 min 3 s
Bit rate mode : Constant
Bit rate : 18.0 Mb/s
Width : 1 920 pixels
Height : 1 080 pixels
Display aspect ratio : 16:9
Frame rate mode : Constant
Frame rate : 59.940 (60000/1001) FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.145
Stream size : 2.90 GiB (99%)
Title : Ambarella AVC
Language : English
Encoded date : UTC 2013-01-22 15:03:31
Tagged date : UTC 2013-01-22 15:03:31
Color range : Full

Audio
ID : 2
Format : AAC
Format/Info : Advanced Audio Codec
Format profile : LC
Codec ID : 40
Duration : 23 min 3 s
Bit rate mode : Constant
Bit rate : 128 kb/s
Channel(s) : 2 channels
Channel positions : Front: L R
Sampling rate : 48.0 kHz
Frame rate : 46.875 FPS (1024 SPF)
Compression mode : Lossy
Stream size : 21.1 MiB (1%)
Title : Ambarella AAC
Language : English
Encoded date : UTC 2013-01-22 15:03:31
Tagged date : UTC 2013-01-22 15:03:31

Re: Video playback freezes 2 years, 2 months ago #153024

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20874
  • 2 years, 2 months ago
I assume that this video is a drone recording. It's possible that the compressed video format AVC at 18 Mbps is too demanding to be edited natively fluently on your computer.

Lightworks V14 provides an internal proxy workflow which increases editing performance significantly. Files with low resolution and low bitrate are used to edit, the original footage on export. You have to create and enable proxies before you can use them.

To create proxies: Right-click on the source viewer (or onto a selection of clips in Project Contents) and select "Clip Commands.Media.Make proxy).

To enable proxy editing: Select "Project.Video.Playback media quality" "Lowest available” from Project menu (upper left hand side).
It's better to travel well than to arrive...

Re: Video playback freezes 2 years, 2 months ago #153029

  • Morseman
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 2 years, 2 months ago
It's a video taken from a camera mounted on my motorbike crash helmet.

I have tried other editors, such as VideoGo 6 and Windows Movie Maker and the playback seems to work OK.

I wanted to try Lightworks as, with the other editors, they dissable some features until you pay a fee and I wasn't sure if the features were worth the fee and wanted to try a full editing program to find out what I actually need.

Mostly I want to cut out sections, so I can get rid of things like me putting my gloves on and getting on the bike, and VideoGo 6 is crippled by only allowing me to save a certain percentage of the file. This means that, say I want a section that includes the end of the file, it saves 50% and I loose the end part and cant just clip off the beginning.

Re: Video playback freezes 2 years, 2 months ago #153030

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20874
  • 2 years, 2 months ago
Please create a project with 60 fps (not Mixed rates, Not auto) and import your video there via Create Link. That should fix the problem.
It's better to travel well than to arrive...

Re: Video playback freezes 2 years, 2 months ago #153034

  • Morseman
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 2 years, 2 months ago
I had set 60fps, so that should be OK anyway. Can't find "Create Link" yet.

Re: Video playback freezes 2 years, 2 months ago #153035

  • Morseman
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 2 years, 2 months ago
Think I found it.

Re: Video playback freezes 2 years, 2 months ago #153036

  • Morseman
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 2 years, 2 months ago
Video starts very jerky and then freezes again. The audio carries on though.

Re: Video playback freezes 2 years, 2 months ago #153041

  • Morseman
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 2 years, 2 months ago
I've managed to get the video playback to be at least reasonable.

Looking through some other threads on here, i set up a 'proxy' version of the footage and then Selected "Playback Media Quality" in the project settings to lowest quality.

Re: Video playback freezes 2 years, 2 months ago #153056

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20874
  • 2 years, 2 months ago
Morseman wrote:
I've managed to get the video playback to be at least reasonable.

Looking through some other threads on here, i set up a 'proxy' version of the footage and then Selected "Playback Media Quality" in the project settings to lowest quality.

I described what to do to create and enable proxies above:

To create proxies: Right-click on the source viewer (or onto a selection of clips in Project Contents) and select "Clip Commands.Media.Make proxy).

To enable proxy editing: Select "Project.Video.Playback media quality" "Lowest available” from Project menu (upper left hand side).

The playback should be significantly and not "reasonably" better.

Did you do something differently?
It's better to travel well than to arrive...
Last Edit: 2 years, 2 months ago by hugly.
  • Page:
  • 1
Time to create page: 0.44 seconds
Scroll To Top