Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Crash on first launch (after install)

Crash on first launch (after install) 2 years, 5 months ago #151385

  • aaldeza
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 2 years, 5 months ago
Hello, I'm trying to install Lightworks 14 on laptops for student use in digital media class.

After install, and running the app,
it runs through the initialization up until "Lightworks editor application
Lightworks editor application has stopped working
a problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available [close program]"

Faulting module appears to be libeay32.dll but it seems this issue only happens on the Dell 3180s 4gb ram
on my 5480, the problem doesn't occur
same permissions
I've tried exporting Lightworks reg keys from 5480 to the 3180, copying libeay32.dll from 5480 to 3180 but problem persists. Would you have any suggestions?

event viewer shows

Log Name: Application
Source: Application Error
Date: 7/6/2017 8:39:09 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: 108-CART-L001
Description:
Faulting application name: ntcardvt.exe, version: 14.0.0.0, time stamp: 0x58e27245
Faulting module name: LIBEAY32.dll, version: 1.0.2.6, time stamp: 0x58e265b8
Exception code: 0xc0000005
Fault offset: 0x0000000000003863
Faulting process id: 0x2594
Faulting application start time: 0x01d2f66df88ae688
Faulting application path: C:\Program Files\Lightworks\ntcardvt.exe
Faulting module path: C:\Program Files\Lightworks\LIBEAY32.dll
Report Id: 30970167-4e14-4daf-bdcb-bb39a620101c
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2017-07-06T15:39:09.319905800Z" />
<EventRecordID>1934</EventRecordID>
<Channel>Application</Channel>
<Computer>108-CART-L001
</Computer>
<Security />
</System>
<EventData>
<Data>ntcardvt.exe</Data>
<Data>14.0.0.0</Data>
<Data>58e27245</Data>
<Data>LIBEAY32.dll</Data>
<Data>1.0.2.6</Data>
<Data>58e265b8</Data>
<Data>c0000005</Data>
<Data>0000000000003863</Data>
<Data>2594</Data>
<Data>01d2f66df88ae688</Data>
<Data>C:\Program Files\Lightworks\ntcardvt.exe</Data>
<Data>C:\Program Files\Lightworks\LIBEAY32.dll</Data>
<Data>30970167-4e14-4daf-bdcb-bb39a620101c</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>

Lightworks error log shows:


Lightworks 64-bit (Release, build Lw : 93145 Common : 92765 Dependencies : 92011 dated Apr 3 2017)
Starting at Thu Jul 06 08:38:53 2017

D3D9Ex supported
OS Version : Microsoft Windows 8 , 64-bit
Machine number : 30
Available memory : 1.5 Gb
Total memory : 3.8 Gb
Virtual Address Range : 128.0 Tb
Number of CPUs : 4
User has admin rights : No

0.081 : Setting project base directory C:\Users\Public\Documents\Lightworks\Projects\
0.081 : Checking for updates
0.082 : Starting window manager
0.672 : Checking library versions..
0.674 : ------ Loading plugin : mtx_drv.7.1.0.1294 ------
0.676 : Skipped
0.677 : ------ Loading plugin : omf ------
License initialisation error <License doesn't exist>
License initialisation error <License doesn't exist>
0.685 : Success
0.685 : ------ Loading plugin : plugplug ------
0.693 : Skipped
0.693 : ------ Loading plugin : Pond5 ------
0.694 : Success
0.694 : ------ Loading plugin : ProjectShare ------
License initialisation error <License doesn't exist>
0.698 : Success
0.698 : ------ Loading plugin : r3d ------
0.699 : R3D SDK library version = R3DAPI 6.2.1-32A01 (20160809 1GR W64S)
0.699 : R3D SDK header version = 6.2
0.727 : RED decode using Intel(R) HD Graphics 505, Intel(R) OpenCL
12.775 : Success
12.775 : ------ Loading plugin : SharedSoftDrv ------
12.777 : Success
12.777 : ------ Loading plugin : softdrv ------
12.780 : Success
12.780 : ------ Loading plugin : uiopt ------
License initialisation error <License doesn't exist>
12.784 : Success
12.784 : ------ Loading plugin : VfwCodecs ------
12.787 : Loading Vfw codecs
12.788 : (I420) using iyuv_32.dll
12.788 : (IYUV) using iyuv_32.dll
12.788 : (MRLE) using msrle32.dll
12.788 : (MSVC) using msvidc32.dll
12.788 : (UYVY) using msyuv.dll
12.788 : (YUY2) using msyuv.dll
12.788 : (YVU9) using tsbyuv.dll
12.788 : (YVYU) using msyuv.dll
12.788 : Success
12.788 : ------ Loading plugin : Vimeo ------
12.789 : Success
12.789 : ------ Loading plugin : xml ------
License initialisation error <License doesn't exist>
12.792 : Success
12.792 : ------ Loading plugin : YouTube ------
12.793 : Success
12.793 : ------ Loading plugin : aaf ------
License initialisation error <License doesn't exist>
12.797 : Success
12.797 : ------ Loading plugin : AC3 ------
12.798 : Success
12.798 : ------ Loading plugin : AJA ------
License initialisation error <License doesn't exist>
12.805 : Success
12.806 : ------ Loading plugin : AudioNetwork ------
12.807 : Success
12.807 : ------ Loading plugin : Codecs ------
13.015 : Plugins loaded: 23 (full: 21, demo: 0, free: 2)
13.017 : Success
13.017 : ------ Loading plugin : DeckLink_drv ------
License initialisation error <License doesn't exist>
13.020 : Success
13.020 : ------ Loading plugin : dng ------
13.022 : Success
13.022 : ------ Loading plugin : DNxHD ------
13.023 : Success
13.023 : ------ Loading plugin : dsx_drv.9.3.0.5243 ------
13.025 : Skipped
13.025 : ------ Loading plugin : dsx_drv.9.4.0.9028 ------
13.026 : Skipped
13.026 : ------ Loading plugin : dsx_drv.9.5.1.17803 ------
13.028 : Skipped
13.028 : ------ Loading plugin : DxAudio ------
13.058 : Success
13.058 : ------ Loading plugin : EsWrappers ------
13.060 : Success
13.060 : ------ Loading plugin : export ------
13.061 : Success
13.061 : ------ Loading plugin : ffmpeg ------
13.075 : Success
13.075 : ------ Loading plugin : FX_drv ------
13.078 : Success
13.078 : ------ Loading plugin : LwConsole ------
13.080 : failed to open console driver \.LWCon
License initialisation error <License doesn't exist>
13.081 : Success
13.082 : ------ Loading plugin : LwWinConsole ------
13.084 : failed to open console driver \.LWCon
13.084 : Skipped
13.084 : ------ Loading plugin : mtx_drv.6.1.0.100 ------
13.086 : Skipped
13.086 : ------ Loading plugin : mtx_drv.7.0.0.854 ------
Last Edit: 2 years, 5 months ago by aaldeza. Reason: Excluded domain name.

Re: Crash on first launch (after install) 2 years, 5 months ago #151389

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 21609
  • 2 years, 5 months ago
Hello and welcome!

I'm pretty sure that the issue is not related to faulty LIBEAY32.dll. When a DLL crashes it doesn't necessarily mean that it's damaged. I believe the problem is caused by the configuration of the affected computer, maybe a graphics driver problem.

I guess, the first thing I would do is searching Google for LIBEAY32.dll in order to get some understanding about the problem in general. Next, I'd inspect WIndows reporting for other recurring errors and warnings and then update the operating system and all drivers. After a clean installation of Lightworks, I would try again.

I don't know if this will fix your problem, but it's a plan.
It's better to travel well than to arrive...
Last Edit: 2 years, 5 months ago by hugly.

Re: Crash on first launch (after install) 2 years, 5 months ago #151471

  • aaldeza
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 2 years, 5 months ago
I've tried 2 clean reinstallations under admin privileges. These are new laptops ok specs but only built in graphics cards. Looks like its 4gb of ram meets Lightworks' minimum requirements.

us.hardware.info/product/391595/dell-latitude-3189-3rgf2/specifications

LIBEAY32.dll by openssl has some encryption functions for secure network sharing. The event viewer only shows the above and no other hints so I can't tell if it's a GPO blocking this or permission related (but if that were the case the error description would be more obvious). The error is persistent and the past 2 days of troubleshooting and searches haven't yielded any progress or breakthroughs. Are the specs of these laptops too low to run lightworks? These are running Windows 10 but the lightworks error log detects it as windows 8.. probably not a big deal but still looks odd.

Re: Crash on first launch (after install) 2 years, 5 months ago #151473

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 21609
  • 2 years, 5 months ago
Both machines are below recommended system specs and frankly, I wouldn't start trying to edit video on a Dell 3180 (if I'm right and it's the 3180 11" Chromebook).

I don't believe that the issue (the crashes on 3180) is related to performance. Lightworks recommends NVidia and AMD graphics but Intel HD Graphics 4000 and above should also work.

What graphics hardware comes this the 3180 with?
It's better to travel well than to arrive...
Last Edit: 2 years, 5 months ago by hugly.

Re: Crash on first launch (after install) 2 years, 5 months ago #151531

  • arniepix
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 1620
  • 2 years, 5 months ago
The Celeron processor is way below the recommended spec. I doubt you'll be able to run Lightworks on that laptop.
I work in Manhattan, USA, but at night I cross the waters to sleep in Brooklyn, USA.

Also, post production is not an afterthought!
  • Page:
  • 1
Time to create page: 0.38 seconds
Scroll To Top