Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Program Opens and Automatically Closes

Program Opens and Automatically Closes 2 years, 6 months ago #142925

  • xobrinniee
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 2 years, 6 months ago
Somebody please help me!! I've downloaded the newest version of Lightworks for Windows, just renewed my monthly subscription AND updated the software on my laptop yet for some reason Lightworks will not work. I open the app and it loads completely, but once its done loading a message on the screen appears saying there was a problem with the program and windows will let me know if they find a solution for the problem then the app closes. I DONT KNOW WHAT TO DO I really don't want my money to go to waste! I'm not very tech-savvy so I really hope somebody is able to help me Thank you in advance! below is a screenshot of the message.
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: Program Opens and Automatically Closes 2 years, 6 months ago #142927

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8617
  • 2 years, 6 months ago
Please could you make a zip file of the error log. In Windows it's found in C:\Users\Public\Documents\Lightworks\Logs

Re: Program Opens and Automatically Closes 2 years, 6 months ago #142929

  • xobrinniee
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 2 years, 6 months ago
Lightworks 64-bit (Release, build Lw : 93145 Common : 92765 Dependencies : 92011 dated Apr 3 2017)
Starting at Thu Apr 13 13:03:54 2017

D3D9Ex supported
OS Version : Microsoft Windows 8 , 64-bit
Machine number : 7
Available memory : 5.6 Gb
Total memory : 7.9 Gb
Virtual Address Range : 128.0 Tb
Number of CPUs : 4
User has admin rights : No

0.321 : Setting project base directory C:\Users\Public\Documents\Lightworks\Projects\
0.321 : Checking for updates
0.322 : Starting window manager
0.416 : Checking library versions..
0.417 : ------ Loading plugin : LwWinConsole ------
0.419 : failed to open console driver \.LWCon
0.419 : Skipped
0.419 : ------ Loading plugin : mtx_drv.6.1.0.100 ------
0.420 : Skipped
0.420 : ------ Loading plugin : mtx_drv.7.0.0.854 ------
0.421 : Skipped
0.421 : ------ Loading plugin : mtx_drv.7.1.0.1294 ------
0.422 : Skipped
0.422 : ------ Loading plugin : omf ------
0.433 : Success
0.433 : ------ Loading plugin : plugplug ------
0.435 : Skipped
0.435 : ------ Loading plugin : Pond5 ------
0.436 : Success
0.436 : ------ Loading plugin : ProjectShare ------
0.443 : Success
0.443 : ------ Loading plugin : r3d ------
0.444 : R3D SDK library version = R3DAPI 6.2.1-32A01 (20160809 1GR W64S)
0.444 : R3D SDK header version = 6.2
0.465 : RED decode using Intel(R) HD Graphics 5500, Intel(R) OpenCL
5.584 : Success
5.584 : ------ Loading plugin : SharedSoftDrv ------
5.585 : Success
5.585 : ------ Loading plugin : softdrv ------
5.587 : Success
5.587 : ------ Loading plugin : uiopt ------
5.592 : Success
5.592 : ------ Loading plugin : VfwCodecs ------
5.594 : Loading Vfw codecs
5.594 : (I420) using iyuv_32.dll
5.594 : (IYUV) using iyuv_32.dll
5.594 : (MRLE) using msrle32.dll
5.594 : (MSVC) using msvidc32.dll
5.594 : (UYVY) using msyuv.dll
5.594 : (YUY2) using msyuv.dll
5.594 : (YVU9) using tsbyuv.dll
5.594 : (YVYU) using msyuv.dll
5.594 : Success
5.594 : ------ Loading plugin : Vimeo ------
5.595 : Success
5.595 : ------ Loading plugin : xml ------
5.600 : Success
5.600 : ------ Loading plugin : YouTube ------
5.600 : Success
5.601 : ------ Loading plugin : aaf ------
5.605 : Success
5.605 : ------ Loading plugin : AC3 ------
5.606 : Success
5.606 : ------ Loading plugin : AJA ------
7.616 : Device in use, exiting
7.616 : Success
7.616 : ------ Loading plugin : AudioNetwork ------
7.617 : Success
7.617 : ------ Loading plugin : Codecs ------
7.764 : Plugins loaded: 23 (full: 21, demo: 0, free: 2)
7.765 : Success
7.765 : ------ Loading plugin : DeckLink_drv ------
7.769 : Success
7.769 : ------ Loading plugin : dng ------
7.770 : Success
7.770 : ------ Loading plugin : DNxHD ------
7.771 : Success
7.771 : ------ Loading plugin : dsx_drv.9.3.0.5243 ------
7.772 : Skipped
7.772 : ------ Loading plugin : dsx_drv.9.4.0.9028 ------
7.773 : Skipped
7.773 : ------ Loading plugin : dsx_drv.9.5.1.17803 ------
7.774 : Skipped
7.774 : ------ Loading plugin : DxAudio ------
7.787 : Success
7.787 : ------ Loading plugin : EsWrappers ------
7.788 : Success
7.788 : ------ Loading plugin : export ------
7.789 : Success
7.789 : ------ Loading plugin : ffmpeg ------
7.798 : Success
7.798 : ------ Loading plugin : FX_drv ------
7.800 : Success
7.800 : ------ Loading plugin : LwConsole ------
7.801 : failed to open console driver \.LWCon
7.804 : Success
7.814 : Loaded device System Sound
7.814 : Found capture source ScreenCapture
7.814 : Found capture source Software VO Capture
7.816 : Found Video device Integrated Webcam
7.824 : Found Video device CyberLink Webcam Splitter
7.825 : Found Video device Integrated Webcam
7.826 : Found Video device CyberLink Webcam Splitter
7.828 : Found Video device Integrated Webcam
7.829 : Found Video device Cy

I believe this is what you are asking me for, yes?

Re: Program Opens and Automatically Closes 2 years, 6 months ago #142934

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20875
  • 2 years, 6 months ago
Most likely the crash is caused by some footage contained in you recent projects. It will be very difficult to find out which.

I could provide a method which should give you a running V14 installation but without access to your already existing projects. It won't delete anything of the existing projects. They will not be deleted, but you can't access them with V14.

Would that be acceptable for you as a workaround for now?
It's better to travel well than to arrive...
Last Edit: 2 years, 6 months ago by hugly.

Re: Program Opens and Automatically Closes 2 years, 6 months ago #142935

  • xobrinniee
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 2 years, 6 months ago
I kind of figured that was part of the issue, but YES that would be great! I really appreciate it!

Re: Program Opens and Automatically Closes 2 years, 6 months ago #142936

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20875
  • 2 years, 6 months ago
This one has helped others, it might help you as well:

1. Restart your computer.
2. Navigate with Windows Explorer to
C:\Users\Public\Documents\
3. Rename the folder "Lightworks" to something like "Lightworks.OLD"
4. Reinstall Lightworks and start it, plugin "r3d.lwd" may take a while to load.
5. You should see an empty project browser, from cogs menu select Project layout "Flexible" (similar to V12.6)
7. Create a project selecting the frame rate your files are typically recorded at.
8. Enter the project, import a file using Create Link method from import window, play it, create an edit (called sequence now) to see if it works as expected.

And tell about your findings.
It's better to travel well than to arrive...
Last Edit: 2 years, 6 months ago by hugly.

Re: Program Opens and Automatically Closes 2 years, 6 months ago #142942

  • xobrinniee
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 2 years, 6 months ago
IT'S WORKING! THANK YOU SO MUCH FOR YOUR HELP I REALLY APPRECIATE IT!!

Re: Program Opens and Automatically Closes 2 years, 6 months ago #142944

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20875
  • 2 years, 6 months ago
Makes me happy!

There is a known issue with some kind of MP4 files which make the system hang during file analysis.

A good practice would be, not to import from folders which contain lots of videos, better would be to create a new folder, place the needed videos into it and import from there. If a problem occurs you are able to sort it out faster.
It's better to travel well than to arrive...
Last Edit: 2 years, 6 months ago by hugly.
  • Page:
  • 1
Time to create page: 0.40 seconds
Scroll To Top