Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Bugs , Audio Syncing and Speedy Videos?

Bugs , Audio Syncing and Speedy Videos? 4 years, 4 months ago #93076

  • Ferryman29
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • 4 years, 4 months ago
Hey there - first, I just want to say thanks! This software is awesome considering it's free and has such a thriving community of people who are willing to help out!

My problem is with the speed of the video, it's too fast and therefore does not match up with the audio. I have tried it in 60fps, 30fps and auto, and if I can get the video to play at a normal speed, the audio is stretched out and my voice is lower.

I have started importing the via Batch Import and unting 'Transfer from film' as another post suggested, but it's still not working. I've tried slowing the video down, but it's almost impossible to get it at the right speed, as just a millisecond can mean it's 3 seconds out of sync by the end of the video.

As a test, I'm imported a video that plays fine in it's raw state, did no editing and just exported it. This video was also out of sync..

I'm sorry if this post is the same as another, I have read the previous ones, but I couldn't find a solution that works for me. Also, I'm sorry that the post is so long!

Again, thanks for everything, and hopefully you'll have some advice to help me out.

Re: Bugs , Audio Syncing and Speedy Videos? 4 years, 4 months ago #93077

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8615
  • 4 years, 4 months ago
Welcome to the forum,

Unfortunately, you're not providing information about your video and audio files. You can run an analysis with Mediainfo, which is found through a link at download > useful tools. Don't accept any bundled software that may come with this unless you want it.
  • Page:
  • 1
Time to create page: 0.26 seconds
Scroll To Top