Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Problem with editing and exporting Videos captuered by Fraps

Problem with editing and exporting Videos captuered by Fraps 4 years, 8 months ago #85396

  • UnitatoMaris
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 4 years, 8 months ago
Hey guys,

my issue is, that if i import a video from Assasians Creed IV: Black Flag or Lords of the Fallen, captured by Fraps, the Video began to stuttert. But not the complete video, just the videodatas, the audiodatas are fine. The format i import the videos are 1080i, FPS1. Dataextention is .avi. I also tried to convert the videos with eyeframe, but if i do that, the audiodata becomes corruptet. Than the video stutter and the audio also.

May i do something really wrong does i have the great task now to watch every video to it's fullest and try to cut out the corrupted positions?

My system:
AMD FX-6300 six Core
AMD Radean R9 270X
RAM 8 GB
Windows 7 Professional 64Bit
lwks v12.0.2 64Bit

Thanks for helping

Sincerelly

UnitatoMaris

Re: Problem with editing and exporting Videos captuered by Fraps 4 years, 8 months ago #85405

  • arniepix
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 1608
  • 4 years, 8 months ago
FRAPS seems to have problems with LW. Do a search here in the Screen Capture forum and you'll find a number of posts dealing with FRAPS and how to get it to play nice with LW.
I work in Manhattan, USA, but at night I cross the waters to sleep in Brooklyn, USA.

Also, post production is not an afterthought!
  • Page:
  • 1
Time to create page: 0.41 seconds
Scroll To Top