Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Having problems starting lightworks after fresh install

Having problems starting lightworks after fresh install 1 month, 3 weeks ago #220624

  • Andi2020
  • OFFLINE
  • Junior Boarder
  • Posts: 20
  • 1 month, 3 weeks ago
Hello,

I'm having problems starting lightworks after a fresh install. I get this error:

api-ms-win-crt-runtime-l1-1-0.dll Missing

I tried following tutorials online and installed the file api-ms-win-crt-runtime-l1-1-0.dll to the windows32 and sysWOW64 folders and it didn't work. I then followed another tutorial to install vc_redist.x64.exe. But the installation fails. I tried many times.

Anybody has encountered this problem?

Thanks.

Re: Having problems starting lightworks after fresh install 1 month, 3 weeks ago #220630

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25394
  • 1 month, 3 weeks ago
Hello,

A forum search including posts of any date, shows one hit when searching for "api-ms-win-crt-runtime", this discusion.

What version/release of Windows do you run and, which version of Lightworks are you trying to install?
It's better to travel well than to arrive...

Re: Having problems starting lightworks after fresh install 1 month, 3 weeks ago #220640

  • Andi2020
  • OFFLINE
  • Junior Boarder
  • Posts: 20
  • 1 month, 3 weeks ago
Thank you.

Windows 7 and the latest lightworks 2020.1

Prior version was running normally on the same computer.
Last Edit: 1 month, 3 weeks ago by Andi2020.

Re: Having problems starting lightworks after fresh install 1 month, 3 weeks ago #220641

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25394
  • 1 month, 3 weeks ago
I'm not sure if this problem is caused by the new version.

Assuming that you still have the V14.5 Lightworks installer, please install V14.5 sided by side with 2020.1. To do that, restart your computer first to unlock possibly locked files. When installing use a different destination folder, e.g. "Lightworks V14.5" instead of "Lightworks". Then try again, with both versions. Shut down the running version prior to starting the other.
It's better to travel well than to arrive...

Re: Having problems starting lightworks after fresh install 1 month, 3 weeks ago #220643

  • Andi2020
  • OFFLINE
  • Junior Boarder
  • Posts: 20
  • 1 month, 3 weeks ago
I don't have the old version installer anymore.

Re: Having problems starting lightworks after fresh install 1 month, 3 weeks ago #220645

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25394
  • 1 month, 3 weeks ago
Unfortunately, older versions are not available for download anymore on this site, at least not for user who don't have an outright license.

Since this is a case of emergency, I suspect that nobody will complain if I share the V14.5 installer on wetransfer for download.

Do your run the 32-bit or the 64-bit version of Windows 7?
It's better to travel well than to arrive...

Re: Having problems starting lightworks after fresh install 1 month, 3 weeks ago #220646

  • Andi2020
  • OFFLINE
  • Junior Boarder
  • Posts: 20
  • 1 month, 3 weeks ago
64-bit. Thanks.

Re: Having problems starting lightworks after fresh install 1 month, 3 weeks ago #220647

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25394
  • 1 month, 3 weeks ago
Here you go:

we.tl/t-LmIAz1gROQ

On a 64 bit Windows system, Lightworks 32 and 64-bit will run. That's why I included both in the RAR archive. However, start your tests with installing the 64-bit version.
It's better to travel well than to arrive...

Re: Having problems starting lightworks after fresh install 1 month, 3 weeks ago #220691

  • Andi2020
  • OFFLINE
  • Junior Boarder
  • Posts: 20
  • 1 month, 3 weeks ago
Ok the old version starts.

Re: Having problems starting lightworks after fresh install 1 month, 3 weeks ago #220698

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25394
  • 1 month, 3 weeks ago
Have you tried running 2020.1 after installing V14.5?
It's better to travel well than to arrive...

Re: Having problems starting lightworks after fresh install 1 month, 3 weeks ago #220710

  • Andi2020
  • OFFLINE
  • Junior Boarder
  • Posts: 20
  • 1 month, 3 weeks ago
Yes. Still doesn't work. I get this error: The procedure entry point ucrtbase.abort could not be located in the dynamic link library api-ms-crt-runtime-l1-1-0.dll.

Re: Having problems starting lightworks after fresh install 1 month, 3 weeks ago #220718

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25394
  • 1 month, 3 weeks ago
Lightworks 2020.1 was through 11 months of public beta testing prior to release and you are the first user to report about this problem. It's very likely that it's an issue related to your local installation.

Could you zip and post your Lightworks 'Logs' folder with its entire content, please? It's located on
C:\Users\Public\Documents\Lightworks\Logs
It's better to travel well than to arrive...
Last Edit: 1 month, 3 weeks ago by hugly.

Re: Having problems starting lightworks after fresh install 1 month ago #221495

  • jimmyg5166
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 1 month ago
Hi I am having trouble also. I'm not even getting an error message. It just plain wont open (ver 2020.1), 14.5 64 bit worked great. Plus I paid for the year licence and cant get that to go through also any help would be appreciated. But I will try downloading the 14.5 version you put up also.

Re: Having problems starting lightworks after fresh install 1 month ago #221496

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 10029
  • 1 month ago
Welcome to the forum.

If that doesn't solve anything please use the report a problem: www.lwks.com/reportaproblem

Re: Having problems starting lightworks after fresh install 1 month ago #221498

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25394
  • 1 month ago
Hello,

I'm not sure if you have the same problem as discussed earlier and the link I've posted above has expired.

What doesn't not open, Lightworks or one of your projects?
It's better to travel well than to arrive...
  • Page:
  • 1
  • 2
Time to create page: 0.43 seconds
Scroll To Top