Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Ubuntu 20.04 - Unmet Dependencies

Ubuntu 20.04 - Unmet Dependencies 3 months ago #217753

  • dgronos
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 3 months ago
Hey all, I upgraded to Ubuntu to 20.04 (Clean install) and went to install LW 14 but I get an error for unable to install due to unmet dependencies. Any ideas what I need to fix this? No issues with the previous 18.04.

Thanks

Re: Ubuntu 20.04 - Unmet Dependencies 3 months ago #217759

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25433
  • 3 months ago
Hello,

Lightworks V14 and V14.5 are not compatible with Ubuntu 20.04. That's due to their earlier release dates and changes in Ubuntu. Lightworks 2020 should work, currently downloadable as beta release from 'Downloads' on top of this page.
It's better to travel well than to arrive...
Last Edit: 3 months ago by hugly.

Re: Ubuntu 20.04 - Unmet Dependencies 3 months ago #217760

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 10040
  • 3 months ago
Welcome to the forum.

Please could you try installing the latest V2020.1 beta.

Re: Ubuntu 20.04 - Unmet Dependencies 3 months ago #217781

  • dgronos
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 3 months ago
All,

Thanks for all the replies. I downloaded Lightworks 2020 and it has solved my problem.

Re: Ubuntu 20.04 - Unmet Dependencies 2 months, 3 weeks ago #218316

  • alesh_d
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • 2 months, 3 weeks ago
i had a same problem but fix after installing beta release.
THANKS GUYS.
  • Page:
  • 1
Time to create page: 0.28 seconds
Scroll To Top