Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Console setup

Console setup 1 month, 1 week ago #211185

  • THEpostWORKS
  • Pro User
  • OFFLINE
  • Expert Boarder
  • Posts: 134
  • 1 month, 1 week ago
My computer hard drive failed and I've re-installed lwks all good there but I'm having problems setting up my usb console. I still have all the relevant files for setup but it was yonks ago when I installed the console and I'm sure there is a trick with where LWMOUCON.sys resides. Any help would be appreciated.
Last Edit: 1 month, 1 week ago by THEpostWORKS. Reason: speeling

Re: Console setup 1 month, 1 week ago #211190

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11990
  • 1 month, 1 week ago
There is a process that Matt supplied some time back to deal with installing what are essentially 32 bit console drivers on a 64 bit system. This assumes that you have got the correct lwmoucon.sys driver. Since you have already had these drivers working we'll assume that's a given.

  • Browse to C:\Windows\syswow64\drivers (if necessary).
  • Find the files lwmoucon.sys, lwmoucon.ram and vipcons.ram and move them to C:\windows\system32\drivers.
  • Restart windows.
Last Edit: 1 month, 1 week ago by jwrl.

Re: Console setup 1 month ago #211204

  • RWAV
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 6496
  • 1 month ago
Few months ago I installed new system - A HPZ840 on Win10. Didn't need any of that - just downloaded the current drivers from this site - installed them after installing LW Pro - 14.5 worked straight away. Mind you probably did something in the wrong sequence - on that system the Console lights flash if LW is not running - generally not a big deal but have been meaning to uninstall the driver and have another go.
BETA System
Microsoft Windows 7 Professional 64BIT
HP Z800 Workstation

Re: Console setup 1 month ago #211208

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11990
  • 1 month ago
Not surprising that the process has been sorted out - the information that I had dates back 9 or 10 years!

Re: Console setup 1 month ago #211210

  • THEpostWORKS
  • Pro User
  • OFFLINE
  • Expert Boarder
  • Posts: 134
  • 1 month ago
Thanks Igor all up and running now. Found the old set up instructions and files.
Having huge problems trying to install 14.5 om a windows 10 computer tho. Keeps hanging asking for redist cc++2005. Crikey Moses it's never ending. Cheers

Re: Console setup 1 month ago #211211

  • THEpostWORKS
  • Pro User
  • OFFLINE
  • Expert Boarder
  • Posts: 134
  • 1 month ago
There is a difference to above in that the files are copied into System 32 drivers & not WOW.

Thanks for your help it set me on the right track.
  • Page:
  • 1
Time to create page: 0.29 seconds
Scroll To Top