Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Linux installation fails completely using CLI

Linux installation fails completely using CLI 2 weeks, 3 days ago #207124

  • avoura
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 2 weeks, 3 days ago
When trying to install Lightworks on Ubuntu Studio 18.04 XFCE, from the CLI, from the downloaded .deb file, I get the following errors:

$ sudo apt install lightworks-14.5*.deb
[sudo] password for avoura16: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package lightworks-14.5.0-amd64.deb
E: Couldn't find any package by glob 'lightworks-14.5.0-amd64.deb'
E: Couldn't find any package by regex 'lightworks-14.5.0-amd64.deb'


The file it tries to install is: lightworks-14.5.0-amd64.deb

I also tried it with: Lightworks-14.6.0.0-Beta-117868.deb
but that gave the same error.

Maybe it's just a simple fix, but I don't see what is wrong, as the file is there, so why can't Linux find it?

Re: Linux installation fails completely using CLI 2 weeks, 2 days ago #207180

  • fishmonger
  • Moderator
    Pro User
  • NOW ONLINE
  • Moderator
  • Posts: 594
  • 2 weeks, 2 days ago
you need to provide an explicit path to the downloaded file, e.g. if you're in the same folder as the download then use

sudo apt install ./lightworks-14.5.0-amd64.deb

f

Re: Linux installation fails completely using CLI 2 weeks, 2 days ago #207197

  • avoura
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 2 weeks, 2 days ago
Thanks, I thought I was missing something. That worked.

Re: Linux installation fails completely using CLI 2 weeks, 2 days ago #207208

  • sneazzy95
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 2 weeks, 2 days ago
It worked for me too, thank you so much !
  • Page:
  • 1
Time to create page: 0.28 seconds
Scroll To Top