Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: New Computer - Archived files "offline"

New Computer - Archived files "offline" 7 months, 1 week ago #194152

  • europlan_1
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 33
  • 7 months, 1 week ago
Good morning all!

I have recently upgraded my computer and last week I transferred some files from my old computer to my new by archiving and I had no problems at all when opening and editing the videos. This morning I have tried to archive and transfer another project and all the files are saying "offline". I have checked in the archive files on my computer and all of the files are working fine. why are they not opening?
Thank you in advance

Beth


This image is hidden for guests. Please log in or register to see it.

Re: New Computer - Archived files "offline" 7 months, 1 week ago #194154

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8611
  • 7 months, 1 week ago
Are your media files on an external drive?

You'll probably have to relink the media, since Lightworks doesn't currently know where it is. This video tutorial may assist you:

Re: New Computer - Archived files "offline" 7 months, 1 week ago #194156

  • europlan_1
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 33
  • 7 months, 1 week ago
Thank you very much! I will give it a try!

Re: New Computer - Archived files "offline" 7 months, 1 week ago #194168

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 3428
  • 7 months, 1 week ago
If you have imported media with the default "Create Link" option on your old computer in your project, you should first decide how the new computer should access these linked media.
- Copy manually and relink if necessary?
- If these are on an external drive, should this drive also be connected to the new computer (note drive letter)?
- Should the media be restored automatically from your archive that contains all media (linked media become local media)? ( see below)

europlan_1 wrote:
...I have checked in the archive files on my computer and all of the files are working fine. why are they not opening?

What options did you choose when creating the backup? Is this a project backup created by Lightworks that contains both local and linked media? Note that an archive/backup is not a project folder. From the archive Lightworks creates a new project, and if necessary creates copies of the media contained in the archive, but does not link to the archive itself. If the archive contains linked media, they will be copied to the Lightworks media folder under a different name. This requires that Lightworks has write permissions for its own media folder on the new computer.
These are now local media in the new project. If the Lightworks media folder is on a very small system drive, space may be limited.
You have received two notifications from your operating system.
This image is hidden for guests. Please log in or register to see it.
Please check if they are relevant.

If your new computer has access to the media during the restore process, the media from the archive will not be used (not restored).
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600
Last Edit: 7 months, 1 week ago by schrauber.
  • Page:
  • 1
Time to create page: 0.35 seconds
Scroll To Top