Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Multicam playback performance

Multicam playback performance 3 weeks, 2 days ago #188532

  • andrew.levine
  • Edu User
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • 3 weeks, 2 days ago
Hi there,

I while back I edited a documentary on LightWorks, after having acknowledged that I finally had to leave the comfy world of FinalCut Pro 7. After surmounting the steep learning curve things started to fall into place, but following this project I was more involved with audio and have only now returned to more serious editing.

Because the Mac world seems to finally have reached EOL (at least for me) I invested in a high power Windows laptop, the Gigabyte Aero (www.gigabyte.com/Laptop/AERO-series), but it appears the NVIDIA GeForce GTX 1070 is not properly utilized by Lwks as playback of a three angle multicam edit is dreadfully slow.

I have tried tweaking the "Run with Graphics Processor..." contextual menu with no result so far. How do I get this beast to perform?

Regards,

Andrew

Re: Multicam playback performance 3 weeks, 2 days ago #188544

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 16480
  • 3 weeks, 2 days ago
Hello,

Would you mind posting a Mediainfo report of the footage you use. If there are different formats, please post one for each. If you're not familiar with Mediainfo, here you'll find directions on where to download the software and how to create and post Mediainfo reports.

When using multicam bin for live editing, how do you work, from tiles or viewers?
It's better to travel well than to arrive...
Last Edit: 3 weeks, 2 days ago by hugly.
  • Page:
  • 1
Time to create page: 0.22 seconds
Scroll To Top