Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: setup problem lightwave free

setup problem lightwave free 1 week, 3 days ago #187422

  • grrrreg
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 1 week, 3 days ago
Hi,
I've just tried a standard download and setup procedure. It all went as expected until I was asked to choose (or create) a start menu folder for the program's shortcuts. The wizard was creating 'Lightworks' as the default. When I clicked 'next', the wizard wouldn't progress , claiming I hadn't selected a start menu folder. I went back and typed in 'Lightworks' myself but it didn't help.
Any suggestions?

Re: setup problem lightwave free 1 week, 3 days ago #187425

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 7186
  • 1 week, 3 days ago
Welcome to the forum.

Have you tried creating a Lightworks folder in your program directory, then using browse in the wizard to assign that as the location? Or is that what you meant by "typed in 'Lightworks"?

Re: setup problem lightwave free 1 week, 3 days ago #187427

  • grrrreg
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 1 week, 3 days ago
Thanks for responding.
Originally, the wizard gave me a choice to select a folder from a list of the existing program file folders ... or to create one - by entering a name in an input box. The input box already had Lightworks entered as the default. This is a normal step in a host of setups I've done in the past so I progressed as I usually do by hitting the 'next' button. But the wizard wasn't happy and it asked me to go back and do something I thought I'd done. So I went back. This time I typed 'Lightworks' into the input box myself. I got the same result.
So then I went to my program directory and created a 'lightwork' folder (as you suggested). I still got the same result. The wizard just can't seem to get past that point.
I think I'll try downloading the wizard again.

Re: setup problem lightwave free 1 week, 2 days ago #187429

  • grrrreg
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 1 week, 2 days ago
I downloaded again. I've already registered. I chose 64 bit.
Same problem.

Re: setup problem lightwave free 1 week, 2 days ago #187440

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 7186
  • 1 week, 2 days ago
Which operating system are you using? Also, could you provide the specification of your computer.

Did you download from this site or different site?
Last Edit: 1 week, 2 days ago by briandrys.

Re: setup problem lightwave free 1 week, 2 days ago #187443

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 2226
  • 1 week, 2 days ago
There are two similar appearing steps in the installation process.
In this step, the path must be specified, with drive letters, etc .:
This image is hidden for guests. Please log in or register to see it.



The step after that has only something to do with the Windows Start menu (if you use Windows), nothing to do with the installation folder on your drive.
This image is hidden for guests. Please log in or register to see it.



Does that help?
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600
Last Edit: 1 week, 2 days ago by schrauber.

Re: setup problem lightwave free 1 week, 2 days ago #187476

  • grrrreg
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 1 week, 2 days ago
Thanks guys (and/or gals).

The process was proving to be too problematic so I tried another product. It may not be as good as 'Lightworks' but the installation was instantaneous.

Cheers
  • Page:
  • 1
Time to create page: 0.37 seconds
Scroll To Top