Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Lightworks won't open

Lightworks won't open 3 months, 1 week ago #184084

  • jamesd1
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 3 months, 1 week ago
I'm also not able to install a working copy. I installed using the command line and managed to get an icon but on clicking it Lightworks starup screen flashes on the monitor for a half second and then closes without starting. I uninstalled with command line and the...

installed using lwks-14.0.0-amd64.deb but this gave errors, see below and there was no icon generated in the Menu and no ability to start the program. Errors as below plus the GUI popup saying "Could not install all dependencies... InstallArchives()failed."

I'm running Linux Peppermint
Any help greatly appreciated,

Thanks

-------------
Selecting previously unselected package freeglut3:amd64.
(Reading database ... 445075 files and directories currently installed.)
Preparing to unpack .../0-freeglut3_2.8.1-3_amd64.deb ...
Unpacking freeglut3:amd64 (2.8.1-3) ...
Selecting previously unselected package libportaudiocpp0:amd64.
Preparing to unpack .../1-libportaudiocpp0_19.6.0-1_amd64.deb ...
Unpacking libportaudiocpp0:amd64 (19.6.0-1) ...
Selecting previously unselected package libcg:amd64.
Preparing to unpack .../2-libcg_3.1.0013-3_amd64.deb ...
Unpacking libcg:amd64 (3.1.0013-3) ...
Selecting previously unselected package libcggl:amd64.
Preparing to unpack .../3-libcggl_3.1.0013-3_amd64.deb ...
Unpacking libcggl:amd64 (3.1.0013-3) ...
Selecting previously unselected package nvidia-cg-dev:amd64.
Preparing to unpack .../4-nvidia-cg-dev_3.1.0013-3_amd64.deb ...
Unpacking nvidia-cg-dev:amd64 (3.1.0013-3) ...
Selecting previously unselected package nvidia-cg-toolkit.
Preparing to unpack .../5-nvidia-cg-toolkit_3.1.0013-3_amd64.deb ...
Unpacking nvidia-cg-toolkit (3.1.0013-3) ...
Setting up freeglut3:amd64 (2.8.1-3) ...
Setting up libportaudiocpp0:amd64 (19.6.0-1) ...
Setting up g15daemon (1.9.5.3-8.3ubuntu3) ...
Job for g15daemon.service failed because the control process exited with error code.
See "systemctl status g15daemon.service" and "journalctl -xe" for details.
invoke-rc.d: initscript g15daemon, action "start" failed.
‚óŹ g15daemon.service - LSB: load deamon for Logitech G15 keyboard lcd display
Loaded: loaded (/etc/init.d/g15daemon; generated)
Active: failed (Result: exit-code) since Sat 2018-09-08 17:53:57 PDT; 11ms ago
Docs: man:systemd-sysv-generator(
Process: 3073 ExecStart=/etc/init.d/g15daemon start (code=exited, status=1/FAILURE)

Sep 08 17:53:53 james-desktop systemd[1]: Starting LSB: load deamon for Logitech G15 keyboard lcd display...
Sep 08 17:53:57 james-desktop g15daemon[3111]: Unable to attach to the G15 Keyboard... exiting
Sep 08 17:53:57 james-desktop g15daemon[3073]: Starting g15daemon: .../dev/input/uinput not found ...
Sep 08 17:53:57 james-desktop systemd[1]: g15daemon.service: Control process exited, code=exited status=1
Sep 08 17:53:57 james-desktop systemd[1]: g15daemon.service: Failed with result 'exit-code'.
Sep 08 17:53:57 james-desktop systemd[1]: Failed to start LSB: load deamon for Logitech G15 keyboard lcd display.
dpkg: error processing package g15daemon (--configure):
installed g15daemon package post-installation script subprocess returned error exit status 1
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Setting up libcg:amd64 (3.1.0013-3) ...
Processing triggers for man-db (2.8.3-2) ...
Setting up libcggl:amd64 (3.1.0013-3) ...
dpkg: dependency problems prevent configuration of g15macro:
g15macro depends on g15daemon; however:
Package g15daemon is not configured yet.

dpkg: error processing package g15macro (--configure):
dependency problems - leaving unconfigured
Setting up nvidia-cg-dev:amd64 (3.1.0013-3) ...
Setting up nvidia-cg-toolkit (3.1.0013-3) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Errors were encountered while processing:
g15daemon
g15macro

Lightworks won't open 3 months, 1 week ago #184085

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 16474
  • 3 months, 1 week ago
Hello,

Please install V14.5 beta and see if it helps. You'll find under Downloads on top of this page.
It's better to travel well than to arrive...

Re: Lightworks won't open 3 months, 1 week ago #184088

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 10237
  • 3 months, 1 week ago
I have split this off from the thread that you had attached it to, jamesd1. Anything that applied to Lightworks as it was six years ago is extremely unlikely to apply now. That thread is now locked.
Last Edit: 3 months, 1 week ago by jwrl.
  • Page:
  • 1
Time to create page: 0.21 seconds
Scroll To Top