Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Lightworks vs cmake / libcurl3 vs libcurl4, Parrot 4.1 - based on Debian 8.5

Lightworks vs cmake / libcurl3 vs libcurl4, Parrot 4.1 - based on Debian 8.5 4 months, 2 weeks ago #180202

  • v43
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • 4 months, 2 weeks ago
I'd love to puchase a plan; but I can't install Lightworks w/o removing cmake, which depends on libcurl4. Lightworks depends on libcurl3. There are clearly several solutions. I'm not part of your dev team; so I don't know which one(s) are the most elegant or attractive. You could always recode LW to use libcurl4 in the next release, offer a flatpak or an appimage, etc. I code on the same box; and I need cmake.

Thanks, Val

Re: Lightworks vs cmake / libcurl3 vs libcurl4, Parrot 4.1 - based on Debian 8.5 4 months, 2 weeks ago #180203

  • fishmonger
  • Moderator
    Pro User
  • NOW ONLINE
  • Moderator
  • Posts: 474
  • 4 months, 2 weeks ago
The latest 14.5 release candidate has no libcurl dependency so you should be able to use it without any problem in future
f

Re: Lightworks vs cmake / libcurl3 vs libcurl4, Parrot 4.1 - based on Debian 8.5 4 months, 1 week ago #180264

  • gr00by
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 1034
  • 4 months, 1 week ago
F, have you ever considered alternative distribution as a flatpak pkg?
BTW: which office is your workplace? UK?
Canon C100 -- Manjaro Linux User
  • Page:
  • 1
Time to create page: 0.27 seconds
Scroll To Top