Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Suddenly freeze and crash after updates

Suddenly freeze and crash after updates 4 months, 2 weeks ago #178335

  • barryalen1992
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • 4 months, 2 weeks ago
So after recent Windows 10 updates. My LW doesn't seems to work properly anymore. It would crash very quickly or after mostly 10 minutes. It's very annoying. Does anyone suffered this problem? Please help!

Re: Suddenly freeze and crash after updates 4 months, 2 weeks ago #178336

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 7059
  • 4 months, 2 weeks ago
Welcome to the forum.

Please could you make a zip file of the error log. In Windows it's found in C:\Users\Public\Documents\Lightworks\Logs

Then attach it to your next message.

I'm having the same issue Re: Suddenly freeze and crash after updates 4 months ago #179374

  • mizjewels
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • 4 months ago
I first downloaded 145RC1-104508 64bit in March as a new lightworks user. I was enjoying using and getting to know the program until early May when it all went haywire. The program updated on it's own and refused to work from then on. I tried the usual uninstall/reinstall, to no avail. I tried the non-beta version, it wouldn't work either. Tried the latest beta - no go - tried installing on another PC only to find the same issues. Constant freezing and crashing. The frustration level was ridiculous so I had to step away. I've come back twice now, trying to reinstall, and getting the same disastrous results. I have actually let the freezing sit this time, to see how long it will go, and found that sometimes it can take as long as 10 minutes of a spinning blue wheel before it clears. This is a result of hitting the "play" button on the imported video. Every time I move the cursor, it happens all over again. Obviously, no one can function like this.

My main system is an i7-4770 3.4ghz with 16GB. It should perform as flawlessly now as it did from Mar-Apr, but I feel like I'm trying to trudge along on a P4.

Seeing the previous response I've attached an error log. I feel like I'm hijacking someone else's thread, but that message about deleting duplicate topics made me think this is what I'm supposed to do. Apologies in advance if it's not.

Appreciate any help anyone can give.

Thanks,
Julie
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.

Re: I'm having the same issue Re: Suddenly freeze and crash after updates 4 months ago #179391

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 15681
  • 4 months ago
Hello,

The single error.log doesn't show a crash, but as far as I can see a normal shut down.

I suspect that the trouble you've encountered is caused by some kind of damaged or unsuitable video or audio material and possibly too much of trial and error pushing the "wrong buttons" while attempting to find a fix.

Did you create any manual backup of earlier states of your work from "Project>>Details>>Make backup"?
It's better to travel well than to arrive...
Last Edit: 4 months ago by hugly.
  • Page:
  • 1
Time to create page: 0.79 seconds
Scroll To Top