Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: New install- Start hangs with ""Setting up edit manager..." then error.

New install- Start hangs with ""Setting up edit manager..." then error. 5 months ago #176998

  • chamblis
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • 5 months ago
First time install.First start.

I get the following message: "Setting up edit manager..." and then error.

Error message in the JPG enclosed in Attachments.
Also logsbackup and system info enclosed

Thanks for any help.

Will
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: New install- Start hangs with ""Setting up edit manager..." then error. 5 months ago #177001

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 15546
  • 5 months ago
Hello and welcome!

Please try starting again several times. It could be that the issue fixes itself after a while.
It's better to travel well than to arrive...
Last Edit: 5 months ago by hugly.

Re: New install- Start hangs with ""Setting up edit manager..." then error. 5 months ago #177010

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 15546
  • 5 months ago
If it doesn't fix itself, please compress (zip) and post the entire "Logs" folder located on
C:\Users\Public\Documents\Lightworks\Logs
It's better to travel well than to arrive...

Re: New install- Start hangs with ""Setting up edit manager..." then error. 4 months, 2 weeks ago #177754

  • TBenzil1
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • 4 months, 2 weeks ago
I also tried to run it after install. The very first time it seemed to work but after loading a video and some stills, it hung up. I uninstalled and tried again but this setting up manager error occurred and now it won't run at all. I have attached the logs file, zipped as you suggested. Any help would be appreciated. I have an i5 chip on Win 7, not the recommended i7.
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.

Re: New install- Start hangs with ""Setting up edit manager..." then error. 4 months, 2 weeks ago #177761

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 15546
  • 4 months, 2 weeks ago
Hello,

Thank you for posting the Logs folder.

I think you've encountered a different problem. It could be related to a crash caused by the material you've imported.

There's a chance that V14.5 beta fixes the issue. You'll find most recent V14.5 under Downloads on top of this page, download it, restart your computer and, without running any other application software (you have only 4GB of RAM), install it and see what happens.
It's better to travel well than to arrive...
Last Edit: 4 months, 2 weeks ago by hugly.
  • Page:
  • 1
Time to create page: 0.44 seconds
Scroll To Top