Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Video freezes in editing mode

Video freezes in editing mode 1 month ago #175123

Hi,

I am having trouble getting my clip to run in editing mode. It will play the first second and then freeze. The timer continues to count but the image is frozen.

I have 4GB of installed RAM
Processor is Intel(R) Pentium(R) CPU N3530 @ 2.16GHz 2.16

Are my specifications adequate?

Re: Video freezes in editing mode 1 month ago #175124

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14273
  • 1 month ago
Hello and welcome!

Your specifications are far below the recommended, but that doesn't say much, because performance when editing depends on the material used.

My suggestion, download and install V14.5, and use internal proxy workflow.

Proxies are files with low resolution and bitrate, created from original media (or from intermediates). They are used to increase performance when editing.

With V14.5:
To create proxies: Right-click on the source viewer (or onto a selection of clips in Project Contents) and select "Media.Make proxy". Progress bar shows progress. Wait until proxy creation is finished.

To enable proxy editing: Click on "Project" upper left hand side to open Project panel and make sure that "Video.Output.Playback media quality" is set to "Lowest availableā€. On export the original files will be used automatically for best possible quality.

Hope that helps.
It's better to travel well than to arrive...
Last Edit: 1 month ago by hugly.

Re: Video freezes in editing mode 1 month ago #175125

  • Mirra27
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • 1 month ago
Thank you. I'll try that.
  • Page:
  • 1
Time to create page: 0.56 seconds
Scroll To Top