Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Error code -2147024546

Error code -2147024546 4 years ago #118369

Hello. This is my first time installing it, and I can not install because the following message every time I try "The VcRedist installer failed with error code -2147024546.Features which require VcRedist may not operate properly."

Please help me here .

Re: Error code -2147024546 4 years ago #118371

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 12760
  • 4 years ago
You should look at Visual C++ Redistributable for Visual Studio 2015 and see if it helps. It will take you through the process of manually installing that library.

Once VC does install, reinstall Lightworks. Your problem should be fixed. If it still doesn't install right click on the LW installer, and from the drop down menu that appears select "Run as Administrator".

And if none of that works, come back here and we'll see what else can be done.
Last Edit: 4 years ago by jwrl.

Re: Error code -2147024546 4 years ago #118372

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 12760
  • 4 years ago
Actually I've had a second thought. That's quite an odd error number. Is it possible that your running a 32 bit version of Windows, but you're trying to install a 64 bit version of Lightworks? Try installing the 32 bit version and see how you go.

Re: Error code -2147024546 4 years ago #118393

It worked. I do not get it right, because when I went to install C ++, appeared a fault message in the installation, another version of the product was already installed. I was trying in version 32 bit. I tried to install again after that, and it worked. Thanks.

Re: Error code -2147024546 4 years ago #118451

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 12760
  • 4 years ago
Glad you were able to sort it out.
  • Page:
  • 1
Time to create page: 0.46 seconds
Scroll To Top