Welcome, Guest
Username Password: Remember me
Anything that doesn't fit into any other category.
  • Page:
  • 1

TOPIC: Media Offline Caused by Suspending Program During Backup

Media Offline Caused by Suspending Program During Backup 5 months, 3 weeks ago #190807

  • MusicReader105
  • OFFLINE
  • Junior Boarder
  • Posts: 30
  • 5 months, 3 weeks ago
When I was backing up my project, it was very slow and lagging. At the time the program was running on v14. Everytime I moved my curser or pressed on something else, the program wouldn't respond which is what led me to suspend the program on Task Manager (My computer runs on Windows 10). After going through that same process again and I reopened the program & project, I suddenly noticed that everything in that project appears as "Media Offline".

I've been trying to resolve my issue but no matter what under Filter.Clips the media appears as "Media Offline" repairing the clips in the sequence still doesn't show any images but doesn't appear as "Media Offline" anymore in the sequence.

I have no idea what else I can do because I've also tried starting a new project from the backup but the same problem occurs. How can I get my images back? I've even tried updating the program to v14.5 but even that didn't work.

Re: Media Offline Caused by Suspending Program During Backup 5 months, 3 weeks ago #190808

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8156
  • 5 months, 3 weeks ago
You may have got a corrupted file, but have a look at this video tutorial to see if it assists in relinking your media. Ignore the layout, the procedures are the same.

Re: Media Offline Caused by Suspending Program During Backup 5 months, 3 weeks ago #190815

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19225
  • 5 months, 3 weeks ago
Hello,

As far as I can remember, the video above doesn't show "Media.Repair" and "Media.Relink missing" on the timeline doesn't work with V14.0.

Assuming that your original sources are in place and drive letters are unchanged, try with V14.5: Right-click on the timeline and execute "Sequence commands.Media.Repair" and see if it helps.
It's better to travel well than to arrive...

Re: Media Offline Caused by Suspending Program During Backup 5 months, 3 weeks ago #190861

  • MusicReader105
  • OFFLINE
  • Junior Boarder
  • Posts: 30
  • 5 months, 3 weeks ago
The video did help me understand but I still can't figure out how to relink the offline clips. I may have found the original clips.

When I try to re-upload those clips to the project I get a message saying "Unable to continue - there are no available media locations". I can still play those clips though in a media player. So most likely it's what you said, and all the clips I've used got corrupted therefore unable to use in Lightworks. I've even tried uploading those same clips in a different project. The same message occurs.

Re: Media Offline Caused by Suspending Program During Backup 5 months, 3 weeks ago #190862

  • MusicReader105
  • OFFLINE
  • Junior Boarder
  • Posts: 30
  • 5 months, 3 weeks ago
I did that already for the sequence and it fixed it. But because the clips themselves still show as "Media Offline", nothing can be seen in the sequence even though it was successfully repaired.

Re: Media Offline Caused by Suspending Program During Backup 5 months, 3 weeks ago #190864

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19225
  • 5 months, 3 weeks ago
Watching the video you may have noticed that Lightworks uses an Internal Media Space. The Internal Media Space is a set of Media Locations, at least one must be present and there is a default.

Media Locations can be added and removed by the user, with Lightworks V14.5 from "Project.Media.Locations":

This image is hidden for guests. Please log in or register to see it.

For "Media.Relink" to work successfully the Media Location which was active when importing media via Create Link must be present, for "Media.Repair" at least one Media Location must be present.

Open the panel shown above. If there's no Media Location, add the default, on Windows that's
C:\Users\Public\Documents\Lightworks
Then execute Media.Repair, either from a selection of clips in Filters.Clips or from the timeline menu of your sequence, restart Lightworks and see what happens.
It's better to travel well than to arrive...
Last Edit: 5 months, 3 weeks ago by hugly.

Re: Media Offline Caused by Suspending Program During Backup 5 months, 3 weeks ago #190865

  • MusicReader105
  • OFFLINE
  • Junior Boarder
  • Posts: 30
  • 5 months, 3 weeks ago
Awesome, that definitely fixed it. Thank you so much!!!
  • Page:
  • 1
Time to create page: 0.34 seconds
Scroll To Top