Welcome, Guest
Username Password: Remember me
Anything that doesn't fit into any other category.
  • Page:
  • 1

TOPIC: Why does my video have [black] on it during my text? It's like this in the export too.

Why does my video have [black] on it during my text? It's like this in the export too. 6 months ago #190401

I don't know why this is happening. I started by just using the text effect on a black segment of my videos with only music but when I exported the video, I noticed that there was a watermark which just said "[black]". I then tried putting a pitch black image over in the gaps where "[black]" was appearing but it wouldn't go away.
This image is hidden for guests. Please log in or register to see it.

Re: Why does my video have [black] on it during my text? It's like this in the export too. 6 months ago #190402

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19225
  • 6 months ago
Hello,

On export, strange. Please click on Routing tab and make a screen shot.

What exactly is this clip "sdfg" on V1?
It's better to travel well than to arrive...

Re: Why does my video have [black] on it during my text? It's like this in the export too. 6 months ago #190403

"sdvg" is an image file i made in paint where I just filled the image in black. I needed a black background

Re: Why does my video have [black] on it during my text? It's like this in the export too. 6 months ago #190404

Okay, I fixed it by undoing until the final clip was gone and replaced it, everything was fine. I don't understand howthis fixes it though.

Re: Why does my video have [black] on it during my text? It's like this in the export too. 6 months ago #190408

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11010
  • 6 months ago
It would have been good to have seen the routing. It's not something that I've seen before, and it would be nice to know what caused it.

Re: Why does my video have [black] on it during my text? It's like this in the export too. 6 months ago #190411

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 2953
  • 6 months ago
Maybe accidentally activated the BITC panel?
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600

Re: Why does my video have [black] on it during my text? It's like this in the export too. 6 months ago #190414

  • RWAV
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 6130
  • 6 months ago
Erectly my thought too - with 'clip name' selected??

This image is hidden for guests. Please log in or register to see it.
BETA System
Microsoft Windows 7 Professional 64BIT
HP Z800 Workstation
Last Edit: 6 months ago by RWAV.

Re: Why does my video have [black] on it during my text? It's like this in the export too. 6 months ago #190417

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11010
  • 6 months ago
Yes, I guess that must have been it. I can't think of anything else it could have been at the moment.
  • Page:
  • 1
Time to create page: 0.28 seconds
Scroll To Top