Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: lightworks quits after importing .mov-file

lightworks quits after importing .mov-file 9 years, 2 months ago #4681

  • erki
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 9 years, 2 months ago
Lightworks quits after importing a .mov-file
attached my systeminfo and a errorlog

seems to be an audio problem, importing only picture of the .mov-file is possible without any problems
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
Last Edit: 9 years, 2 months ago by erki.

Re: lightworks quits after importing .mov-file 9 years, 1 month ago #5892

  • Autodeme
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 9 years, 1 month ago
I have the same problem

Any advice?

Re: lightworks quits after importing .mov-file 9 years, 1 month ago #5893

  • Hammerhead
  • Moderator
  • OFFLINE
  • Moderator
  • Posts: 684
  • 9 years, 1 month ago
Hi Autodeme. Are you running the latest version, 10.0.3?
Lightworks development

Re: lightworks quits after importing .mov-file 9 years, 1 month ago #5894

  • Autodeme
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 9 years, 1 month ago
Yes

Re: lightworks quits after importing .mov-file 9 years, 1 month ago #6139

  • Cookiecutter
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 2000
  • 9 years, 1 month ago
erki wrote:
Lightworks quits after importing a .mov-file
attached my systeminfo and a errorlog

seems to be an audio problem, importing only picture of the .mov-file is possible without any problems


Hi erki, Please can you upload a small sample for us? To do this click Support at the top of this page then select Upload.

Re: lightworks quits after importing .mov-file 9 years, 1 month ago #6415

I´ve got the same Problem. Tried to import a *.mov filmed with a Canon Eos but it crashes all the time.

Re: lightworks quits after importing .mov-file 9 years, 1 month ago #6418

  • erki
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 9 years, 1 month ago
Havn´t used any special .mov-file. I tried to import the sample_iTunes.mov file from support.apple.com/kb/HT1425

Re: lightworks quits after importing .mov-file 9 years, 1 month ago #6440

  • drkuli
  • OFFLINE
  • Platinum Boarder
  • Posts: 1415
  • 9 years, 1 month ago
The fact, that ??? file plays in QT doesn't mean it's suitable for editing. Editing in LW especially. If you want some help, use GSpot or MediaInfo on that file and post the resulting screenshot/specs listing. Regarding Canon EOS, use the Search facility here. And don't post in a Bugs section, until you are not sure what LW is and is not. There is a lot of documentation to be read here.
i5-2500K@4.5GHz | Asrock Z68 Extreme3 Gen3 | 2x4GB Corsair XMS3 | Radeon HD4850 1GB GDDR3 + Intel HD Graphics 3000 | 2xHP w2408h + Sony PWM14L2 | OCZ Vertex2 40 GB + 2xSamsung HD502HJ | Welland ME751 HDD dock | Liteon iHAS424 | Corsair HX520 | Sharkoon Rebel9 Eco | Win7x64Ult.
Last Edit: 9 years, 1 month ago by drkuli.

Re: lightworks quits after importing .mov-file 9 years, 1 month ago #6492

  • ThreeCrows
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • 9 years, 1 month ago
I'm having that problem as well. I just loaded this program a couple of days ago and I've tried loading .mpg, .mov and .avi files and the first tow gives me a format problem while the last loaded up, it crashed. I've got the latest update of LW as well as the latest Quicktime and so far, as much as I would like to work in this program, it's not giving me what I want. I do have Adobe Premiere Pro CS4 and Movie Magix Edit Pro 17 installed but I want to learn how to use this.

Re: lightworks quits after importing .mov-file 9 years, 1 month ago #6495

  • drkuli
  • OFFLINE
  • Platinum Boarder
  • Posts: 1415
  • 9 years, 1 month ago
Please stop posting in the Bugs section until you haven't read this with full understanding. This section is for real bugs, not for misunderstandings caused by a lack of user's knowledge.
i5-2500K@4.5GHz | Asrock Z68 Extreme3 Gen3 | 2x4GB Corsair XMS3 | Radeon HD4850 1GB GDDR3 + Intel HD Graphics 3000 | 2xHP w2408h + Sony PWM14L2 | OCZ Vertex2 40 GB + 2xSamsung HD502HJ | Welland ME751 HDD dock | Liteon iHAS424 | Corsair HX520 | Sharkoon Rebel9 Eco | Win7x64Ult.
  • Page:
  • 1
Time to create page: 0.29 seconds
Scroll To Top