Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Corrupted project - any help?

Corrupted project - any help? 1 month, 2 weeks ago #223306

  • DrJACameron
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 1 month, 2 weeks ago
I'm completely stuck trying to revive a project that randomly crashed a couple of hours ago and somehow got corrupted and crashes on trying to reopen it.

I have tried:
Restore backup feature
Going in flexible view and making a new room
The milestone method

I have retrieved a project in the past with milestones but they just don't seem to be working at all now. I can't find any guides on how to do milestones with the new version hence why I've resorted to making this thread.

In flexible mode I can only see one audio track, and the sequence crashes as soon as it gets to the first video clip in either viewing or exporting.

In fixed mode I can see the timeline stuck in VFX view and then it just crashes immediately.

Is there anyway I can fix the metadata? It's annoying it's all there. I did think I could rely on Lightworks to keep the milestones backed up. It's annoying because I had almost finished it!!!

Re: Corrupted project - any help? 1 month, 2 weeks ago #223308

  • DrJACameron
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 1 month, 2 weeks ago
update I have managed to get INTO the project by clicking out of the edit/VFX view into log before it crashes. all the clips are in the library. as soon as I go back to the edit view for the sequence (or copies of it), it crashes immediately.

any info on milestones in the new version would still be greatly appreciated: I just can't get them to work! the backup feature in the application only went back a few minutes and won't go back any further (but there are older milestone files)

Re: Corrupted project - any help? 1 month, 2 weeks ago #223309

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 4454
  • 1 month, 2 weeks ago
DrJACameron wrote:
.. any info on milestones in the new version would still be greatly appreciated ..

So you can have the milestones that come to the selected sequence created as new sequences in a Bin: www.lwks.com/index.php?option=com_kunena&func=view&catid=6&id=218636&Itemid=81#218672

The prerequisite is that you can point to the current sequence with the mouse pointer when the project is open without Lightworks crashing, etc.
In the flexible layout you can open an empty room, open the project content, and in the sequence filter you can position the mouse on the sequence tile and open the menu with the right mouse button without having to open the sequence.
Mainly automatically translated
--------------------------------------------
Software: Lightworks 2020.1; || Windows 10, 64 Bit
Hardware: Intel i5-4440 (3,1 GHz); || shared RAM: 8 GB; || Intel HD Graphics 4600 (can use max. 2 GB of shared RAM)
Last Edit: 1 month, 2 weeks ago by schrauber.

Re: Corrupted project - any help? 1 month, 2 weeks ago #223312

  • DrJACameron
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 1 month, 2 weeks ago
thanks, that's very useful to know, but I'm realising that the problem is not with the sequence, but with some clips in the log somehow coming "unlinked", but without the red "media not found" message. whenever a thumbnail needs to be generated for them for the timeline (except audio) or a bin they are in, the application crashes.

very frustrating...

Re: Corrupted project - any help? 1 month, 2 weeks ago #223315

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25899
  • 1 month, 2 weeks ago
Hello,

The learning could be not to rely on milestones, but making manual project backups from time to time. Even a backup without media would have helped to painlessly recover to an earlier state of the project.

My 2 cents
It's better to travel well than to arrive...

Re: Corrupted project - any help? 1 month, 2 weeks ago #223317

  • DrJACameron
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 1 month, 2 weeks ago
ok I have the project open now. it seems it wasn't fully corrupt, but three media clips inside it were.

what I did was find the link files in the lightworks media/material folder (that used to be kept next to media files themselves?) to make the troublesome clips into "media offline" so the timeline can render.

If I try and "repair" the clips, it just gets stuck in the crash loop again.

I think I only used one of them, and it was the base one that runs through the whole sequence, so I will probably just unfold the effects and put it in anew.

This is the first time I've completed a clip in the new lightworks, so perhaps worth flagging...

Re: Corrupted project - any help? 1 month, 2 weeks ago #223327

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 4454
  • 1 month, 2 weeks ago
DrJACameron wrote:
.. (that used to be kept next to media files themselves?)...
Lightworks 2020.1 now stores these files there: ..\Media\Index\
But with these files you don't take the media offline, because they are automatically recreated if they are missing. Whether a damaged index file causes such problems I can't say.

DrJACameron wrote:
.. what I did was find the link files in the lightworks media/material folder [..] to make the troublesome clips into "media offline" so the timeline can render. ..
Yes, by deleting the link files the tile should go offline.

DrJACameron wrote:
.. If I try and "repair" the clips, it just gets stuck in the crash loop again. ..

"repair" creates a new link file if it is missing or enables relink.
It does not repair a damaged project file.



DrJACameron wrote:
.. I think I only used one of them, and it was the base one that runs through the whole sequence, so I will probably just unfold the effects and put it in anew. ..

Do you mean deleting the clip tile from the project content and re-importing it into Lightoworks, and then adding it to the sequence timeline?

If so, it might make sense to import the critical clip into a test project and test whether it works there without any problems. If the newly imported clip causes problems, maybe the medium has to be converted before import to be compatible?

It can also be useful to monitor system utilization. In particular, the memory usage of the main memory RAM, and the GPU memory usage.
Mainly automatically translated
--------------------------------------------
Software: Lightworks 2020.1; || Windows 10, 64 Bit
Hardware: Intel i5-4440 (3,1 GHz); || shared RAM: 8 GB; || Intel HD Graphics 4600 (can use max. 2 GB of shared RAM)
Last Edit: 1 month, 2 weeks ago by schrauber.
  • Page:
  • 1
Time to create page: 0.35 seconds
Scroll To Top