Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Video turns black

Video turns black 1 week, 4 days ago #221224

  • hacsodo
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 1 week, 4 days ago
Hi, I'm editing a video and have stumbled upon a problem.

The last third of my video has turned either black or green and if I ever stop on any of those frames and click something Lightworks crashes.

I updated my Lightworks today.

I don't know what happened.

I guess it could be that I took all of my clips and put them together and added sound effects, and then exported the video and made a new project to add music.

Re: Video turns black 1 week, 4 days ago #221225

  • hacsodo
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 1 week, 4 days ago
it only crashes if I press play

Re: Video turns black 1 week, 4 days ago #221227

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 1 week, 4 days ago
Hello,


That sounds like a bunch of problems, rather than just a single one.

How many clips are you using in your current sequence?
It's better to travel well than to arrive...

Re: Video turns black 1 week, 4 days ago #221228

  • hacsodo
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 1 week, 4 days ago
well as I said i put them together so in this one I'm only using one 18 minutes long clip

Re: Video turns black 1 week, 4 days ago #221229

  • hacsodo
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 1 week, 4 days ago
but it was 2 clips before

Re: Video turns black 1 week, 4 days ago #221230

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 1 week, 4 days ago
From your answer I still don't understand how many clips you are using in your current timeline.

Anyway, to find out what's wrong, post Mediainfo reports of all clips in your current timeline, one for each, please. If there are more than 3, create a zipped archive and attach that with your response. Here you'll find directions how to create Mediainfo reports.

www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=66072&Itemid=81#66072
It's better to travel well than to arrive...

Re: Video turns black 1 week, 4 days ago #221232

  • hacsodo
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 1 week, 4 days ago
I think this is it
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.

Re: Video turns black 1 week, 4 days ago #221234

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 1 week, 4 days ago
Thank you.

That appears to me as if the two posted Mediainfo reports show the same file?
It's better to travel well than to arrive...
Last Edit: 1 week, 4 days ago by hugly.

Re: Video turns black 1 week, 4 days ago #221237

  • hacsodo
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 1 week, 4 days ago
oh, sry must have made a mistake.
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
  • Attachment This attachment is hidden for guests. Please log in or register to see it.

Re: Video turns black 1 week, 4 days ago #221238

  • hacsodo
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 1 week, 4 days ago
Btw if I watch the two clips they are fine but when they are edited together this problem appears.

Re: Video turns black 1 week, 4 days ago #221239

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 1 week, 4 days ago
From metadata I don't see any reason why those clips shouldn't work properly. However, metatdata don't show what's inside the streams.


Make sure that you run Lightworks 2020.1 and not some earlier release, then try: Convert both clips with Handbrake, create a new timeline with the converted clips, and see what happens. Here you'll find the settings I usually recommend:

www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=166802&Itemid=81#209009

Please set 'Framerate (FPS)' to '60', don't leave it at 'Same as source'.
It's better to travel well than to arrive...

Re: Video turns black 1 week, 4 days ago #221240

  • hacsodo
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 1 week, 4 days ago
Ok, I'm editing them again and everything seems fine so far I will edit the clips and come back if it doesn't work.

Re: Video turns black 1 week, 4 days ago #221241

  • hacsodo
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 1 week, 4 days ago
Ok, I edited it again and it's all working I guess the file got corrupted or something, anyway thanks for your help.
  • Page:
  • 1
Time to create page: 0.34 seconds
Scroll To Top