Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Lightworks crashed & lost the sequence 1

Lightworks crashed & lost the sequence 1 2 months, 2 weeks ago #218294

Hello,

Bit new to lightworks and have encountered a pretty major problem. I was having problems with crashes whilst trying to render my project which I'm not sure but could be linked to the overall issue. Anyway, I was playing through my project and lightworks suddenly crashed apparently for no reason. When I restarted the project just wasn't there. I have tried to find the save file and re-open it but at the moment I can't get it to open.

This project is for a uni assignment so I could kind of do without having to start over again due to deadlines and whatnot so any help would be greatly appreciated. Basically I am just wondering if there is some way to restore the sequence 1 or just simply open the auto-save files.

Your kind help would mean so much to me :')

Lightworksx64(2020.1)
This attachment is hidden for guests. Please log in or register to see it.
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
Last Edit: 2 months, 2 weeks ago by farahiyahnordin.

Re: Lightworks crashed & lost the sequence 1 2 months, 2 weeks ago #218296

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 10003
  • 2 months, 2 weeks ago
Welcome to the forum.

Have look at this message, which should assist you with restoring.

www.lwks.com/index.php?option=com_kunena&func=view&catid=6&id=218066&Itemid=81#218070

Since this involves V2020.2 beta. please can you provide your operating system, so that it can be put into the beta section, where the developers can spot it.

Re: Lightworks crashed & lost the sequence 1 2 months, 2 weeks ago #218299

I managed to do that, but then the sequence #1 are still not there
This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.


and I think the file named corrupt is the one I've been looking for
This image is hidden for guests. Please log in or register to see it.

Re: Lightworks crashed & lost the sequence 1 2 months, 2 weeks ago #218300

I managed to do that, but then the sequence #1 are still not there
and I think the file named corrupt is the one I've been looking for

Edit:and is there anything I can do with the milestone?
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.
Last Edit: 2 months, 2 weeks ago by farahiyahnordin.

Re: Lightworks crashed & lost the sequence 1 2 months, 2 weeks ago #218302

Hey, I managed to recover the sequence I want and I'm so happy that this happened.
I've been searching for a solution throughout all of the forum posts to find one that I can relate to and fortunately, this one really worked for me.
Thank you.

www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=184629&Itemid=81#184650

Re: Lightworks crashed & lost the sequence 1 2 months, 2 weeks ago #218309

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25309
  • 2 months, 2 weeks ago
Hello,

Thank you for sharing the project folder.

I see that not only "EC0~0JNP.ed5" (the cookie of "Sequence #1") is corrupted, but also 7 out of ten milestones. That shouldn't happen.

Can you remember what you did just before the first crash causing "Sequence 1" to disappear happend? Can you imagine any actions taken, which could have caused corruption to so many milestones? Usually, with default settings, one milestone represents 1 out of 10 editing actions, e.g. to create 7 milestones 70 editing actions are needed, usually.
It's better to travel well than to arrive...

Re: Lightworks crashed & lost the sequence 1 2 months, 2 weeks ago #218317

I'm not really sure about that, but after I lost the sequence #1 I tried editing my project again just to find out there's only one sequence left which is the #2.

Before the crash happened, I've been editing the project only then suddenly my screen went black and the laptop restarts again.

Sorry that I couldn't be much of a help because I just knew about how the milestones work and this is not the first time the software crashed while I'm doing the project, but then the other time, I didn't lose my sequence #1 so, I think the corrupted files before are from the past crashed.

Re: Lightworks crashed & lost the sequence 1 2 months, 2 weeks ago #218321

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25309
  • 2 months, 2 weeks ago
Thank you for the feedback.

The sequence disappeared because Lightworks detected the current sequence as damaged and wasn't able to restore it from existing undo steps. I didn't find any undo steps, but a deleted sequence, also damaged. This incident is truly extraordinary, because the damage is severe and your sequence doesn't look very demanding in terms of system resources. I can only speculate about the causes - not well suitable media and low system resources would be my guess at first the place.

Are you aware that you can backup your projects at any certain state manually? Backups based on metadata need very little drive space and would allow recovering from such crashes without relying on milestones.

This image is hidden for guests. Please log in or register to see it.

To restore, use 'Restore an archived project..' from the project browser (the start screen).
It's better to travel well than to arrive...
Last Edit: 2 months, 2 weeks ago by hugly.
  • Page:
  • 1
Time to create page: 0.32 seconds
Scroll To Top