Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: LWKS choppy performance with Radeon 19.10.2

LWKS choppy performance with Radeon 19.10.2 2 weeks, 5 days ago #206992

  • G0bble
  • Pro User
  • OFFLINE
  • Expert Boarder
  • Posts: 126
  • 2 weeks, 5 days ago
Hi Folks
As is common with DaVinci Resolve - it works fine for a few days then mysteriously fails to launch after a few days until I upgrade my GPU driver. And so I did from Radeon 19.6 to 19.10.2 October release. Now playback is choppy in LWKS and it refuses to stop playing when I press the spacebar or click the stop button until after end of timeline. Looks like its too busy accepting inputs. Not sure what is causing this. The GPU is maxed out at 100% while CPU is around 40% or less at this time.

Is there a debug mode or if you need any logs let me know.

G
This image is hidden for guests. Please log in or register to see it.


This image is hidden for guests. Please log in or register to see it.

Re: LWKS choppy performance with Radeon 19.10.2 2 weeks, 5 days ago #206993

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11580
  • 2 weeks, 5 days ago
Beta version or release?

Re: LWKS choppy performance with Radeon 19.10.2 2 weeks, 5 days ago #206994

  • G0bble
  • Pro User
  • OFFLINE
  • Expert Boarder
  • Posts: 126
  • 2 weeks, 5 days ago
LWKS 14.5 ... the problem only happens when VFX are applied - the UI controls stop responding ... if VFX are removed it is normal...

G
Last Edit: 2 weeks, 5 days ago by G0bble.

Re: LWKS choppy performance with Radeon 19.10.2 2 weeks, 5 days ago #206995

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11580
  • 2 weeks, 5 days ago
Urk.

I was hoping that you would say beta. I would think that it's unlikely that 14.5 will be revisited to fix a problem caused by an update to a display driver, given the closeness of the 14.6 release. It may be that a file that Lightworks depends on has been overwritten, or that a registry value has become corrupted.

This sounds as if something associated with the update has taken priority over Lightworks. What I would do is check the background processes and see if AMD are running any tasks to do with screen capture or similar functions that you don't really need and try killing them.

This sounds like a serious GPU/driver problem. For comparison, here's my Quadro handling three video layers, a DVE, a blend, a wipe, a gradient matte, and two colour correction effects. It's barely turning on, which is what I would expect to see. I would have expected something similar with your card too.

This image is hidden for guests. Please log in or register to see it.
Last Edit: 2 weeks, 5 days ago by jwrl.

Re: LWKS choppy performance with Radeon 19.10.2 2 weeks, 5 days ago #206996

  • G0bble
  • Pro User
  • OFFLINE
  • Expert Boarder
  • Posts: 126
  • 2 weeks, 5 days ago
I am really sorry - FALSE ALERT! My Project settings for a test project was set to UltraHD. Changing it back to 1080psf fixed the issue ...

Please close this thread.

G

Re: LWKS choppy performance with Radeon 19.10.2 2 weeks, 5 days ago #206997

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11580
  • 2 weeks, 5 days ago
Blush. Oh, well, good to know that everything is back to normal. Thanks for letting us know.
  • Page:
  • 1
Time to create page: 0.28 seconds
Scroll To Top