Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: no dissolve in on free version?

no dissolve in on free version? 1 week, 5 days ago #202648

I'm just trying out Lightworks before I buy the full product. I just want to check that I'm not just being stupid, and that it's really the case that the free version only includes a dissolve out option (from image to black screen), but no dissolve "in" (from black screen to image). Is this correct, or am I missing something about the operation of the program?

Thanks for any suggestions!

Re: no dissolve in on free version? 1 week, 5 days ago #202649

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11211
  • 1 week, 5 days ago
Certainly there's a dissolve in. It's the same as the dissolve out or any other dissolve. Park at the start of the clip that you want to fade in, and as long as there's nothing before it or an empty timeline and you select "From here" in your dissolve dialogue it will do what you want.

Of course that assumes that you're not using a beta version, which may have a bug in that area. If you are and you've already tried what I suggested please let me know the beta version and your operating system so that I can move it to the appropriate forum.

For what it's worth, beta software isn't a means of being first with the latest. It's expected to be buggy and it's not a good idea to use it for critical work. If you really want to test Lightworks download and install 14.5. It's the current stable version. With beta software there's no guarantee that it will even make release. There was a version 14.1 that was in beta but never got out for example.
Last Edit: 1 week, 5 days ago by jwrl.

Re: no dissolve in on free version? 1 week, 5 days ago #202652

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 3224
  • 1 week, 5 days ago
Welcome to the Forum.

General information:

The free license has most of the features of the Pro version. The main difference is that with the free license you have only very limited export options (max. 720p, mp4).

The Free license contains all Lightworks effects included in the Pro version (apart from the fact that with the Pro version you can also use effects with other programs, e.g. as an assistant app).
In addition, we as users can create and share effects ourselves. In the thread linked here you will find a lot of great effects of other users, you can almost always use with the free license.
But first get to know the effects that come with Lightworks.
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600
Last Edit: 1 week, 5 days ago by schrauber.

Re: no dissolve in on free version? 1 week, 5 days ago #202658

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8390
  • 1 week, 5 days ago
Note that you need at least a one frame gap if fading in and out of joining segments in the timeline.

Re: no dissolve in on free version? 1 week, 5 days ago #202659

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20134
  • 1 week, 5 days ago
briandrys wrote:
Note that you need at least a one frame gap if fading in and out of joining segments in the timeline.

Which is shown in this demo, together with adding dissolves from/to black and audio fade-in/out:


Please note: Press F8-key to open the 'Transitions panel' and, with mouse over the upper corner of a cut, press Shift-key to make the horizontal double arrow visible to drag the grey triangle to fade-in/out.
It's better to travel well than to arrive...
Last Edit: 1 week, 5 days ago by hugly.

Re: Audio fade in/out 5 days, 16 hours ago #203046

  • frevi
  • OFFLINE
  • Junior Boarder
  • Posts: 22
  • 5 days, 16 hours ago
Hi. I'm using 14.6.0.0 (115357 Jun 28 2019)

I can't seem to create an audio fade-in or fade-out using the technique shown in this video (and the manual which I've read cover to cover). This is true whether I'm in the Edit tab or the Audio tab, whether I left- or right-click, and whether I hold down shift or control (or alt) while right- or left-clicking. I see the left-right arrow when I hover over the upper right or left corner of an audio track (whether it's grouped or not), but no matter how I try to drag it, I don't get the fade to happen.

Any suggestions, or is this a bug or is there a new way to do it in 14.6?

thx

-Frank

Re: no dissolve in on free version? 5 days, 15 hours ago #203048

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11211
  • 5 days, 15 hours ago
frevi wrote:
Hi. I'm using 14.6.0.0 (115357 Jun 28 2019)
jwrl wrote:
For what it's worth, beta software isn't a means of being first with the latest. It's expected to be buggy and it's not a good idea to use it for critical work ... With beta software there's no guarantee that it will even make release.

Unless you enjoy using known buggy software (which that build is) you would be much better off downloading and installing version 14.5. That is a stable release.

If you want to continue using 14.6, please post your question in the appropriate beta forum. It may be a bug, and that way the developers will find out about it. Here they won't.
Last Edit: 5 days, 15 hours ago by jwrl.

Re: no dissolve in on free version? 5 days, 14 hours ago #203050

  • frevi
  • OFFLINE
  • Junior Boarder
  • Posts: 22
  • 5 days, 14 hours ago
thx

Re: no dissolve in on free version? 5 days, 10 hours ago #203063

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20134
  • 5 days, 10 hours ago
Hello frevi,

It appears to me that, with V14.6, the region where the horizontal double arrow appears, which is mandatory to be able to drag for fading, moves away from the position it's supposed to be after repeated operation and then, adjustments are blocked (but from a first glance it appears to work), which is, if I'm not dreaming, a bug.

Current V14.6 beta four has issues which can make editing troublesome. This version is not well suitable for serious works, just for testing in order to find and report bugs.

If you wish using both versions sided by side, you can do that simply by specifying a different destination folder when installing, e.g. 'Lightworks V14.5' for the stable release and 'Lightworks V14.6 beta 4' for the beta, istead of 'Lightworks'. You can even install multiple version this way. This approach will help you to find differing behaviour by switching between the versions. They operate on the same data base. If you decide installing side by side, make sure that you shut down V14.6 prior to starting V14.5.
It's better to travel well than to arrive...
Last Edit: 5 days, 10 hours ago by hugly.

Re: no dissolve in on free version? 5 days, 10 hours ago #203064

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8390
  • 5 days, 10 hours ago
Frevi has reported their V14.6 issue in the beta forum, so that would be the place to continue with the beta.

www.lwks.com/index.php?option=com_kunena&func=view&catid=466&id=203051&Itemid=81#203051
Last Edit: 5 days, 10 hours ago by briandrys.

Re: no dissolve in on free version? 5 days, 10 hours ago #203066

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20134
  • 5 days, 10 hours ago
I see, thank you for the heads up.

Some of the experienced should jump on it, I think, in order to provide a description how to reproduce, because devs might think that's only an operational issue.
It's better to travel well than to arrive...
  • Page:
  • 1
Time to create page: 0.33 seconds
Scroll To Top