Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: [Solved] Video and audio both sped up on import

[Solved] Video and audio both sped up on import 2 months, 1 week ago #202599

  • cookies45
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 2 months, 1 week ago
When I try to import an .avi file, the video and audio are sped up the only way I know is to go into speed and put it to 25% but that brings the video down to an unbearable speed. I
don't have the same problem with the video player on windows 7
This attachment is hidden for guests. Please log in or register to see it.

Edit: I don't know how to put the text in like other posts
Last Edit: 2 months, 1 week ago by cookies45.

Re: Video and audio both sped up on import 2 months, 1 week ago #202600

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8620
  • 2 months, 1 week ago
Welcome to the forum.

Your video is using Fraps, which isn't supported by Lightworks. Try using Handbrake to convert it before importing into Lightworks. There are setting here, which may assist you: www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=166802&Itemid=81

Re: Video and audio both sped up on import 2 months, 1 week ago #202601

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20892
  • 2 months, 1 week ago
Hello,

Mediainfo reports as attachments are perfectly fine.

I suspect that you still run Lightworks V14.0, if so please upgrade to V14.5, import the clip again and see if it fixes the problem.

Some additional notes: If all your footage is recorded in 60 fps and you wish preserving all frames when exporting, I'd suggest creating and using 60 fps projects. AVI is a container, it can carry many different codecs. Your mediainfo shows the 'Fraps' codec, which might or might not make trouble when editing. If you should encounter artifacts or other unexpected things, please tell and we'll find some solution to convert prior to import.

Edit: Missed briandry post while typing, sorry if this causes confusion, due to differing suggestions.
It's better to travel well than to arrive...
Last Edit: 2 months, 1 week ago by hugly.

Re: Video and audio both sped up on import 2 months, 1 week ago #202620

  • cookies45
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 2 months, 1 week ago
Thank you Briandrys for showing me Handbrake, it took me some time to understand it but I got it at the end. The problem has been solved. One thing I should've added in the post is my Lightworks version, It is 14.5.0.0, Sorry about that.

Re: Video and audio both sped up on import 2 months, 1 week ago #202627

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20892
  • 2 months, 1 week ago
I would have thought that Fraps is a well supported DirectShow codec with V14.5, as long as Fraps software is installed (which installs the codec).

As a matter of interest, do I understand correctly that the 60 fps fraps video plays accelerated and the same video converted to 60 fps with Handbrake, imported into the same project (next to the original) doesn't show the issue?
It's better to travel well than to arrive...
  • Page:
  • 1
Time to create page: 0.28 seconds
Scroll To Top