Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Video Playback stopped working

Video Playback stopped working 1 month, 3 weeks ago #202139

  • falanwilson
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • 1 month, 3 weeks ago
I have been using this product for months, then suddenly the video playback quit working. It will give me 1 second of playback then the video freezes - I still have audio but no video. I can use the arrow keys to view frame by frame, but that is not practical. I hate to think I need to pay for a support plan to get help on this.

I have tried updating to the new beta release, but no help. Anyone else have (and hopefully solved) this issue?

Re: Video Playback stopped working 1 month, 3 weeks ago #202140

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11354
  • 1 month, 3 weeks ago
What changes have been made to your computer? Check for any operating system updates (they often happen without you necessarily being aware of them) or whether any other software that you use has updated itself/been updated. This type of suddenly occurring problem is invariably triggered by a change.

Re: Video Playback stopped working 1 month, 3 weeks ago #202141

  • falanwilson
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • 1 month, 3 weeks ago
Unfortunately the only update I've been able to spot is a Windows update and the date makes it look most likely the problem

support.microsoft.com/en-us/help/4507435/windows-10-update-kb4507435

Re: Video Playback stopped working 1 month, 3 weeks ago #202142

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11354
  • 1 month, 3 weeks ago
I'll do a little research and see what I can find. If that update has broken something others will have experienced it too, and probably with other software as well. You've already ruled out one of the fixes that I would have suggested by installing another version of Lightworks with the same results.

Re: Video Playback stopped working 1 month, 3 weeks ago #202143

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20606
  • 1 month, 3 weeks ago
Just in case that you run V14.6 beta: Please switch to current stable release V14.5 and see if the issue still exists.
It's better to travel well than to arrive...

Re: Video Playback stopped working 1 month, 3 weeks ago #202146

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11354
  • 1 month, 3 weeks ago
hugly wrote:
Just in case that you run V14.6 beta: Please switch to current stable release V14.5 and see if the issue still exists.

falanwilson wrote:
I have tried updating to the new beta release, but no help.

I understand from that quote that falanwilson was using 14.5 when the problem occurred and tried 14.6 to see if it would fix it.
Last Edit: 1 month, 3 weeks ago by jwrl.

Re: Video Playback stopped working 1 month, 3 weeks ago #202147

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20606
  • 1 month, 3 weeks ago
Yes, I obviously missed that.
It's better to travel well than to arrive...

Re: Video Playback stopped working 1 month, 3 weeks ago #202150

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20606
  • 1 month, 3 weeks ago
falanwilson wrote:
Unfortunately the only update I've been able to spot is a Windows update and the date makes it look most likely the problem

support.microsoft.com/en-us/help/4507435/windows-10-update-kb4507435

KB4507435 you've linked to applies to Windows version 1803. Most recent version is 1903.

Have you skipped updates?
It's better to travel well than to arrive...
Last Edit: 1 month, 3 weeks ago by hugly.

Re: Video Playback stopped working 1 month, 3 weeks ago #202151

  • falanwilson
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • 1 month, 3 weeks ago
Good news - I ran into some other issues with the beta so re-installed 14.5 and it works like a charm. Whatever got out of whack with the system update got straightened out when reinstalling 14.5.

Thanks for the help!
  • Page:
  • 1
Time to create page: 0.31 seconds
Scroll To Top